Author Topic: XML error?  (Read 1068 times)

aussie

  • Regular Poster
  • **
  • Posts: 32
    • View Profile
XML error?
« on: January 14, 2009, 03:13:36 am »
Hey all, hey to thom,

I notice during your screencasts that during the process of laying the floorplan for minimo skin you got an error along the lines of cannot find bitmap / XML file.                   so does this mean that linuxmce can read xml files... i got my second hand computer and installing all software to it tonight to which will allow me to design in HA,        if it is possible can you please let me know since i have some experiencing in XML with media portal and xbmc,       i know its a different skin engine used, but just the coding seems very similar to me which i feel alot more confortable in. :)

great work on the minimo skin, something i can see has alot of potential compared to the "yucky" pluto theme which has been my resistance to change so far.   

hopefully we all can produce something which will be totally unique and give a better experience to all users.

finally getting to help in someway shape or form soo thumbs up and hoping to achieve. :D

dane out.

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3062
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: XML error?
« Reply #1 on: January 14, 2009, 08:38:32 am »
lmce skin is not done using XML, but with a database and bitmaps. You need to use HA Designer (or QuickDesigner), if you want to change location of objects and/or flow of action. Or you need GIMP (or similar) to just change the graphics of the existing layout.

rgds
Oliver