Author Topic: No sound on Ac888  (Read 716 times)

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
No sound on Ac888
« on: January 12, 2009, 04:35:45 pm »
I cant get sound working on my new mobo MSI 7411 it uses the ac888  for sound

I have tried a bunch of distros as well all seem to have the same problem.

In alsamixer only the IEC698 is displayed

I tried adding 5stack-digout parameters. But no luck

In reading it looks like it maybe kernel level.

no luck under 0710 or 0810


thoughts anyone?

My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3059
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: No sound on Ac888
« Reply #1 on: January 12, 2009, 07:29:53 pm »
Get another sound card.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: No sound on Ac888
« Reply #2 on: January 12, 2009, 08:06:41 pm »
no get a life
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: No sound on Ac888
« Reply #3 on: January 12, 2009, 08:15:13 pm »
 ???
I was reading a post at club.cdfreaks.com

http://club.cdfreaks.com/f7/new-build-audio-problem-242797/

Regarding a possible bios setting that is a bit more configurable than your standard onboard sound card. Perhaps check there.

Have you tried a newer version of alsa, perhaps a new build?

Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: No sound on Ac888
« Reply #4 on: January 12, 2009, 08:24:34 pm »
Yes i tried latest alsa

and the latest realtek driver
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/