Author Topic: New WIKI guide - improving the PVR-150's picture quality.  (Read 1123 times)

Itsik

  • Guru
  • ****
  • Posts: 185
    • View Profile
New WIKI guide - improving the PVR-150's picture quality.
« on: February 12, 2009, 08:25:25 pm »

krys

  • Addicted
  • *
  • Posts: 583
    • View Profile
Re: New WIKI guide - improving the PVR-150's picture quality.
« Reply #1 on: February 12, 2009, 08:28:48 pm »
thanks for the wiki! However its gonna be a bitch to do that after every router reload  :o

Itsik

  • Guru
  • ****
  • Posts: 185
    • View Profile
Re: New WIKI guide - improving the PVR-150's picture quality.
« Reply #2 on: February 12, 2009, 08:55:23 pm »
Don't worry about it.  The most important thing is the picture quality, and this DOES survive the router reloads. In the worst case, your OSD will be tearing a little ...

b4rney

  • Guru
  • ****
  • Posts: 454
    • View Profile
Re: New WIKI guide - improving the PVR-150's picture quality.
« Reply #3 on: February 13, 2009, 03:35:12 pm »
Itsik, thanks for the guide.

I am using a hauppauge nova-s plus dvb-s with analogue inputs. The picture quality is very poor using s-video. I think the pointers in the guide could help me get better quality on my capture card.
Barney

krys

  • Addicted
  • *
  • Posts: 583
    • View Profile
Re: New WIKI guide - improving the PVR-150's picture quality.
« Reply #4 on: February 13, 2009, 05:56:16 pm »
Well, It looks like the wiki helped with picture quality, however I still have the same glitching/freezing/stuttering issue with this card.
I first tried the card in one of my MD's on fast moving scenes it would always stutter/glitch. I assumed that the MD couldnt keep up so I placed it in my core, same deal. (watching on the actual core to rule out the network). I decided to use the AV inputs to rule out the tuner on the card, hooked it up that way last night and I have the same issue still. Has this happened to anyone else? Is my card just worn out? I bought it used off of ebay so I guess that could be the case. Is there anything I can check to see what the issue really is?
-Krys

Itsik

  • Guru
  • ****
  • Posts: 185
    • View Profile
Re: New WIKI guide - improving the PVR-150's picture quality.
« Reply #5 on: February 14, 2009, 08:12:53 am »
Krys,

I've had a very similar problem with one of my MD's, which has some old h/w, and this turned out to be a DMA problem. The card was simply not getting enough memory access. I tried to fiddle with it a bit, but didn't get anywhere yet. Maybe you should try and find something at the bios level.

Itsik