Author Topic: So close, yet so far  (Read 799 times)

skatingn330

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
So close, yet so far
« on: January 03, 2009, 04:00:56 pm »
Install via CDs
Kubuntu 32bit
Mce rc2 32 bit

Plugged Ethernet cable into extra nic card. Internet seems to stop working after mce is installed. Did all the apt-get commands before the mce install. During the mce install i choose to install as dhcp setup.

After installtion and reboot screen goes black, I hit ctl alt f2 then logged in. Attempted to kernel to 2.6.28. Get near the end of the update guide and the command about copying to the boot folder says it can t find the 2.6.28 firmware.

Then updated the driver to nvidia 177.82, reboot. Plugged in hdmi and av wizard shows up. It crashes halfway thruogh so had to restart. No boot image shows up so I ran the avwizard from command, get through it sucessfully then screen goes back to command prompt. Hit ctr alt f7 and 8 and 9 and just a black screen.
Asus m3n78-pro
AMD Phenom 9950 Quad-Core 2.60 GHz
250 gig sata drive x2
Sata Dvd-rw
4 gigs ram
usb-uirt
LinuxMCE 7.10 32 bit
Vista eternity 32 bit

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: So close, yet so far
« Reply #1 on: January 03, 2009, 09:58:31 pm »
http://wiki.linuxmce.org/index.php/AVWizard

Take a look there it may help






Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4360
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: So close, yet so far
« Reply #2 on: January 04, 2009, 08:08:44 pm »
Install via CDs
Kubuntu 32bit
Mce rc2 32 bit

Plugged Ethernet cable into extra nic card. Internet seems to stop working after mce is installed. Did all the apt-get commands before the mce install. During the mce install i choose to install as dhcp setup.

After installtion and reboot screen goes black, I hit ctl alt f2 then logged in. Attempted to kernel to 2.6.28. Get near the end of the update guide and the command about copying to the boot folder says it can t find the 2.6.28 firmware.

Then updated the driver to nvidia 177.82, reboot. Plugged in hdmi and av wizard shows up. It crashes halfway thruogh so had to restart. No boot image shows up so I ran the avwizard from command, get through it sucessfully then screen goes back to command prompt. Hit ctr alt f7 and 8 and 9 and just a black screen.

Hmmm... what version of Kubuntu are you installing LinuxMCE-0710 onto? Sounds to me from the Kernel version that you are installing onto Kubuntu 8.10 Intrepid... LinuxMCE-0710 is only installable on Kubuntu 7.10

Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

skatingn330

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
Re: So close, yet so far
« Reply #3 on: January 04, 2009, 10:07:44 pm »
I know, I installed kubuntu 0710 then rc2 on top of that. I read that others had better luck with my motherboard by updating the kernel also.
Asus m3n78-pro
AMD Phenom 9950 Quad-Core 2.60 GHz
250 gig sata drive x2
Sata Dvd-rw
4 gigs ram
usb-uirt
LinuxMCE 7.10 32 bit
Vista eternity 32 bit

skatingn330

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
Re: So close, yet so far
« Reply #4 on: January 06, 2009, 03:27:44 am »
Thanks tim, that cleared some things up. You're the man.
Asus m3n78-pro
AMD Phenom 9950 Quad-Core 2.60 GHz
250 gig sata drive x2
Sata Dvd-rw
4 gigs ram
usb-uirt
LinuxMCE 7.10 32 bit
Vista eternity 32 bit