Author Topic: Trying to update nVidia drivers  (Read 2569 times)


  • Guru
  • ****
  • Posts: 183
    • View Profile
Trying to update nVidia drivers
« on: December 28, 2008, 07:43:57 pm »
Linux Gods,

I've tried every step that I could find to do this.  I've just hit a wall I guess.  Here is my system:

CORE  (New)

AMD Phenom X3 64
8 Gb RAM
eGeforce 8600 GTS
2 1gb realtek NIC

Silverstone Case
Intel core 2 duo
4 Gb RAM
on-board NIC
on-board Sound (Toslink)

I cannot get UI1 or UI2 Alpha on either of these systems.  I have printed out every instance of installing and setting up the nVidia cards and man I'm just lost.

My questions:

Is there a way to update the drivers from KDE?
Can I update the MD from console on them or do I have to do it from Core or other system ?

I know you guys have commented on this in a hundred different way.  I've tried to follow the Wiki, but all of the eggnog must be clouding my brain cause I'm stumpped.



  • Veteran
  • ***
  • Posts: 147
    • View Profile
Re: Trying to update nVidia drivers
« Reply #1 on: December 29, 2008, 01:05:57 am »
Please post more details about your symptoms- e.g. system boots, I see a BIOS screen, and the boot process starts then everything goes black etc etc

There is a known bug with the Nvidia cards that have a VGA port and a DVI port, than all video comes out of the DVI port no matter if you ask for VGA port of not.  A simple cheap $5 DVI to VGA adapter plug solves this problem.  If you get no video at all then try this first.

Also, you can hit Ctrl-Alt-F1 during boot to "flip back" to a full view of the boot process.
« Last Edit: December 29, 2008, 01:07:43 am by indulis »


  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: Trying to update nVidia drivers
« Reply #2 on: December 29, 2008, 05:00:50 am »
Ok, here I go.

I know about the issue with the DVI and VGA ports and have had that in the past with other cards.  Howerver, here is what is happening.

I can configure my Core, with the static images.
Then I do the Ctrl - Alt - F2 - to get to a window
download the latest nVidia drivers (My core is AMD64, however I installed 0710rc2 i386.  When I attempted to install the i386 nVidia drivers it told me I had to use the AMD 64, and so I did.

I then performed the Telinit 1 - and ran sh NVIDIA......  it ran through and the first time I selected NO to update my xorg.conf - rebooted the system, ran AV Wizard, selected UI1, and got the failed to load Opengl black screen.  Decided that maybe I did something wrong.

Went back to the text window, ran the download from nVidia again, this time a different driver not the most current (one from July 08), ran the install, this time when it asked to update xorg.conf, I answered YES, rebooted the system, gave me the error AVWizard, X could not start.

Prior to doing all this on the core, I was able to get the driver updated on the MD with the latest AMD64 nVidia driver.

So I have reinstalled from scratch.  So back to the beginning.  Any ideas???

Thanks in advance


  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: Trying to update nVidia drivers
« Reply #3 on: December 29, 2008, 06:33:23 am »
just a small updae. 

I've got the MD using the new verrsion of the driver and man is this cool.  All my other posts can be dismissed, as it's not as difficult updatting the MD.  I still have not been able to update the core.  Will try again tomorrow.