Author Topic: Star Trek Themed UI1  (Read 39962 times)

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #150 on: September 20, 2009, 06:37:41 pm »
I know you are all getting tired of this posting by now.. but I thought I would give you a preview of the preview of the little 2 min video of UI 2.
I can't upload video files to YouTube from work so I took a screen shot of the main screen.

Core: Broken :(

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #151 on: September 21, 2009, 03:33:53 am »
And.. here is the UI 2 Video.. Woot

http://www.youtube.com/watch?v=lUM5rxiWFnk
Core: Broken :(

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Star Trek Themed UI1
« Reply #152 on: September 21, 2009, 08:59:29 am »
Beam me up yoda.
Very nice

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #153 on: October 16, 2009, 03:52:39 pm »
Well, I guess it didn't make it to the beta. :(. If anyone wants this skin let me know and I will host it for you.
Thanks.

-Dustin
Core: Broken :(

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Star Trek Themed UI1
« Reply #154 on: October 16, 2009, 03:54:40 pm »
Count me in!
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Star Trek Themed UI1
« Reply #155 on: October 16, 2009, 03:56:35 pm »
DUDE! it didn't make it to the beta because you didn't work with us to fold it in! :P

-Thom

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1374
  • If it ain't broke, tweak it
    • View Profile
Re: Star Trek Themed UI1
« Reply #156 on: October 17, 2009, 02:12:27 pm »
Well, I guess it didn't make it to the beta. :(. If anyone wants this skin let me know and I will host it for you.
Thanks.

-Dustin

Make it so. :)

This skin is tits.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Star Trek Themed UI1
« Reply #157 on: October 18, 2009, 10:27:18 am »
Purps,

Good job we're not all the same ;)

Personally, I'm after the UI1 version, not sure I want it on my MDs, but on the MO.... :D
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #158 on: October 18, 2009, 07:22:46 pm »
Quote
DUDE! it didn't make it to the beta because you didn't work with us to fold it in!

Yeah, I know.. I am really bad at that I admit.
Mostly I have not had time to go back in and deal with the mysql edits. My Windows XP box crash a while back and I have not gone in and reinstalled HA Designer and everything that goes with it. I still have a screen or two that I have found in the UI1 that need to be finished.
The skin is still set up as my basic skin, I did not create a new design job for it so if anyone wants it on their system they will need to make a backup for their basic skin if they wish to keep it.
For any who want this skin as is for now I will host it on my share site when I get home from work today. I will post a link when it is up.
If anyone has any extra time and wishes to convert it to a new design job or anything that would be cool since my system isn't really up to par that moment. If not then that’s cool too.

Sorry Thom for not communicating and getting everything done as quickly as I was expecting. Oh.. And for not creating a new design job....
Core: Broken :(

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: Star Trek Themed UI1
« Reply #159 on: October 18, 2009, 08:03:07 pm »
grrr

-Thom

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #160 on: October 20, 2009, 10:36:46 pm »
For those who want the LCARS Skin... you can find it here.

http://www.4shared.com/file/142252486/d9d9ca91/LCARS.html

Backup your basic folder.
Unzip the lcars zip file.
Rename the lcars folder to Basic and replace your old basic folder.

This may not be the preferred way to install this but it is the only way I know how.

-Dustin
Core: Broken :(

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #161 on: December 17, 2009, 02:33:37 pm »
So out of curiosity.. anyone here using this skin.. if so, has anyone made any changes or improvements?
Core: Broken :(

WhateverFits

  • Guru
  • ****
  • Posts: 228
    • View Profile
    • Sean Walker
Re: Star Trek Themed UI1
« Reply #162 on: December 17, 2009, 04:51:23 pm »
I tried to set it up but didn't get it working. Then started back at the university so no time. I'll have a little time to play with it in the next few weeks. Any new notes on getting it running or just read this thread?

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #163 on: December 18, 2009, 12:11:50 pm »
Once you replace your basic skin folder you need to do a full regen from the admin site. I forgot to mention that. so to recap... *not the official or correct way to install but it works*

1. Back up your basic folder
2. Rename the LCARS folder to basic
3. Replace your old basic folder with the new basic folder you created
4. Log in to the admin site and select "Wizard/Devices/Orbiters"
5. Click on full regen for all orbiters.
Core: Broken :(

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #164 on: January 28, 2010, 08:03:24 pm »
So, I know you are all tired of this by now... but I got tired of looking at a black lcars so I started to make another version of this skin.

« Last Edit: January 29, 2010, 12:37:54 am by fearingsept »
Core: Broken :(