Author Topic: Star Trek Themed UI1  (Read 40890 times)

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #75 on: January 15, 2009, 04:49:25 pm »
New Pvr remote screen....

Core: Broken :(

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2962
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Star Trek Themed UI1
« Reply #76 on: January 15, 2009, 05:00:25 pm »
VERY NICE!

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Star Trek Themed UI1
« Reply #77 on: January 15, 2009, 05:57:39 pm »
VERY NICE!
What he said ;) although I personally think it's a bit of an understatement!
"Change is inevitable. Progress is optional."
-- Anonymous


fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #78 on: January 16, 2009, 06:11:54 pm »
WTF???????

I logged in to my web orbiter this morning... most of my screens look fine except the new media remote screens....
They have all reverted back to the original. I have replaced the original .png files with my new files. This was working this whole week.
Core: Broken :(

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: Star Trek Themed UI1
« Reply #79 on: January 16, 2009, 06:20:10 pm »
has it been regenerated since your changes? Maybe try manually doing a full regen on the web orbiter

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #80 on: January 16, 2009, 06:31:49 pm »
I have already and there is no change.
Core: Broken :(

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #81 on: January 16, 2009, 09:26:48 pm »
Suddenly started showing up again... that was weird. I did not change files or anything it just flaked out and went back to the original screens and then for no reason it changed back to the new ones I created. I had done multiple full regen's this morning to see if it would change. Guess it was just being flakey.
Core: Broken :(

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Star Trek Themed UI1
« Reply #82 on: January 17, 2009, 06:52:59 pm »
I moved this thread to  the  developers section so it won't sink to  the bottom as fast,if anyone objects I'm perfectly happy to move it back.
"Change is inevitable. Progress is optional."
-- Anonymous


tschak909

  • LinuxMCE God
  • ****
  • Posts: 5496
  • DOES work for LinuxMCE.
    • View Profile
Re: Star Trek Themed UI1
« Reply #83 on: January 27, 2009, 11:27:04 pm »
fearingsept: status update?!?!?!  ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

-Thom

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #84 on: January 28, 2009, 02:32:56 pm »
Haven't done much lately due to a heavy work load. My next goal will be to finish the MD Remote screen and make them look similar to the orbiter remote for pvr and media. It's getting there... Just not as fast. I still need to go back and rename the directory and make the update in the database. That shouldn't be to hard I don't think.

One of my MD's died... I tend to build everything out of parts I have scavenged and repaired from broken computers. I had a power supply blow out and I am pretty sure it damaged the motherboard... so I had to come up with a MD out of other parts I had... That took some time away from my work on this.

It is pretty cool though to go in my living room and turn on my new TV and see the LCARS menu.
Core: Broken :(

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Star Trek Themed UI1
« Reply #85 on: February 22, 2009, 12:26:46 am »
can i haz that LCARS skinz plz?
rock your home - http://www.agocontrol.com home automation

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Star Trek Themed UI1
« Reply #86 on: February 22, 2009, 01:43:37 am »
can i haz that LCARS skinz plz?

fearingsept - I pm'd and emailed you on this too :)

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Star Trek Themed UI1
« Reply #87 on: February 22, 2009, 01:46:43 am »
I want this in 0810 :-)
rock your home - http://www.agocontrol.com home automation

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Star Trek Themed UI1
« Reply #88 on: February 23, 2009, 04:28:30 pm »
I did some work today. I will be testing this evening to make sure the screens align correctly. I am pretty close to at least getting a version ready for UI 1 that would be suitable for the beta. I will hopefully be done by the end of the week.

-Dustin
Core: Broken :(

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Star Trek Themed UI1
« Reply #89 on: February 23, 2009, 05:16:42 pm »
tell me where to send beer..
rock your home - http://www.agocontrol.com home automation