Author Topic: Initial configuration question  (Read 995 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Initial configuration question
« on: March 23, 2006, 04:17:46 pm »
I just installed Pluto for the first time.  I think I found the answer to my question, which would resolve an issue if I am correct but wanted to make sure.  What I want is the ability to send live TV from my pluto box to either a PC or a thin client.  So do I need to do a Core install, or Hybrid?  I currently have it set as a Core, and my PVR-250 doesn't work.  I can connect with my PC Orbiter, but no live TV.  bttv show up under dmesg, but ivtv doesn't.

Thanks.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Initial configuration question
« Reply #1 on: March 23, 2006, 07:32:07 pm »
Does anyone read these forums?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Initial configuration question
« Reply #2 on: March 24, 2006, 02:30:59 am »
UPDATE:

Ok, relaoded the box as hybrid.  But still no TV.  WTF!?!?!  Can't follow the ivtv stuff because the utils are not here.  Same with Mythtv.  My card is a V-Stream XpertPVR Plus using the BT878 chipset.  This is one of the most common chipsets there is.  What is the friggin magic to get this go****m card to work in pluto?!

I also see that ivtv is not loading on reboot.  I have to manually modprobe it.  lsmod shows it loaded, along with bttv and bt878.  However, dnesg shows bttv ans UNKNOWN CARD.  Also, the tuner is set to tuner=-1.  Video is /dev/video0.  The kernel even sees a video capture card.

Some info or steps on gettig this to work would probably save alot of time, effort and energy for all parties concerned, not just us users.

Is anybody out there????

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Initial configuration question
« Reply #3 on: March 30, 2006, 01:39:02 pm »
I also replyed on your other newbielink:http://plutohome.com/support/phpbb2/viewtopic.php?p=3226#3226 [nonactive] and i think that it could also help.

If your PVR card is on the core system, you won't be able to use it since the core is not intended to have any graphical interface, if you use a hybrid  than you can safely use your pvr card there (look at the prev post).