Author Topic: Linuxmce 8.10 S-Video setup  (Read 543 times)

samuelmukoti

  • Regular Poster
  • **
  • Posts: 49
    • View Profile
Linuxmce 8.10 S-Video setup
« on: November 18, 2009, 04:46:22 am »
Hi,

I've just installed beta2 and my box is am MSI Live box, which is connect to my tv through the svideo connection.  How can configure the video wizard to switch to svideo without a monitor being plugged in to the box.  I have a mouse and keyboard connect, I've also got an fiire chief remote handy

regards

Sam

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Linuxmce 8.10 S-Video setup
« Reply #1 on: November 18, 2009, 06:41:25 am »
Hi,

I've just installed beta2 and my box is am MSI Live box, which is connect to my tv through the svideo connection.  How can configure the video wizard to switch to svideo without a monitor being plugged in to the box.  I have a mouse and keyboard connect, I've also got an fiire chief remote handy

regards

Sam
From
http://wiki.linuxmce.org/index.php/AVWizard
Keys for choosing a connector:

1: DVI
2: VGA
3: Component
4: Composite
5: S-Video

HTH

Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1382
  • If it ain't broke, tweak it
    • View Profile
Re: Linuxmce 8.10 S-Video setup
« Reply #2 on: November 18, 2009, 10:01:35 am »
Wait until you hear the beeps before you press the number. The beeps kind of go high and low in quick succession for a short period of time (sorry, best description I can give).
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps