Author Topic: Audio pipe help  (Read 1581 times)

krys

  • Addicted
  • *
  • Posts: 583
    • View Profile
Audio pipe help
« on: December 13, 2008, 09:38:36 pm »
I have my Sony receiver (toggle on/off commands) hooked up to my media director via USB-UIRT and an audio pipe setup through web admin, when I come into the room and play a video the media director automatically sends the signal to my receiver and turns it on (which is sweet) the problem I have is when I decide I want to play a different video/audio file and it sends the signal again which then turns it off... is there any way to set this up to where it doesnt click on and off when just switching files? I know I am kind of screwed out of the gate since I have to use infrared and I dont have discrete on/off commands

bulek

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 909
  • Living with LMCE
    • View Profile
Re: Audio pipe help
« Reply #1 on: December 14, 2008, 12:26:42 am »
I have my Sony receiver (toggle on/off commands) hooked up to my media director via USB-UIRT and an audio pipe setup through web admin, when I come into the room and play a video the media director automatically sends the signal to my receiver and turns it on (which is sweet) the problem I have is when I decide I want to play a different video/audio file and it sends the signal again which then turns it off... is there any way to set this up to where it doesnt click on and off when just switching files? I know I am kind of screwed out of the gate since I have to use infrared and I dont have discrete on/off commands
AFAIK from my previous experience, audio pipes are currently only supported for connections to HW media players (and not MDs). I'm sure there are ways to avoid that behavour, but this goes into hacking area....

You can delete audio pipe, and try to switch on/off with event handler and events in certain audio zone...

HTH,

regards,

Bulek.
Thanks in advance,

regards,

Bulek.