Author Topic: Windows Share problem and Choosing best resolution  (Read 680 times)

zoldy

  • First post!
  • Posts: 1
    • View Profile
Windows Share problem and Choosing best resolution
« on: December 11, 2008, 06:07:50 pm »
Hello everyone...   I have a couple of questions. 

First I am using a  VGA connection to my Plasma TV ..   I can choose between 720P or 1024 X 768...  I am not up to speed on 720p would this actual be better for me?

Second I read alot of posts on this same topic but non of the suggestions have worked for me...

I have a windows share on an XP pro box...    The system did not automatically detect it and any attempt to add it manually fails.   

When I add the share it is shown as active (checkbox) but non of the media is available for me...   

I can access no problem throught the linux desktop so I dont think it is a networking or security issue.

Any help would be appreciated...


colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Windows Share problem and Choosing best resolution
« Reply #1 on: December 24, 2008, 04:33:55 am »
Point 1 - there is almost no difference between 720p and 1024x768, so you should use whichever is the native resolution of your panel to avoid scaling issues.

Point 2 - I assume you mean the "online" checkbox? If so, then you should check in the media menu under file sync. If you can see your media folders/files with a big check next to them, then UpdateMedia has scanned them into your media database - this can take a long time if you have a lot of media. A drive icon means it hasn't read them in and could point to an UpdateMedia problem - start by reviewing its log file.

If the check is there, the next point is - have you tagged your media yet? You won't see your media until this is done - or if detected automatically and you choose the LinuxMCE structure option, then you can see your media in Filename Sort mode.

Once you have added your share manually (you really ought to troubleshoot why it isn't auto detecting - you are using LMCE in the correct 2 NIC architecture, aren't you?) add a username and password manually to the appropriate fields in both the server and share levels. Check on your Windows Computer Management in the shares sections for connections - hit F5 repeatedly and quickly looking for these. Finally, look in your Security event log to see if Windows is even authenticating LMCE's access correctly...