Author Topic: help on ATI catalyst 8.11 on 0710  (Read 765 times)

Esperanto

  • Guru
  • ****
  • Posts: 202
    • View Profile
help on ATI catalyst 8.11 on 0710
« on: December 10, 2008, 05:40:17 pm »
Anyone has a working setup on 0710 with the latest ati catalyst 8.11 driver?

I have a ASUS M3A-H/HDMI with 780G chipset with onboard HD 3200 GPU.

I get X and see the screensaver but clicking just stops the current picture so I guess it is some kind of overlay.

Any help would be apreciated. (working xorg.conf / install procedure )

ebolam

  • Regular Poster
  • **
  • Posts: 20
    • View Profile
Re: help on ATI catalyst 8.11 on 0710
« Reply #1 on: December 11, 2008, 08:57:43 pm »
As much as I hate sugesting old drivers, if you use the latest version of the ATI drivers, MythTV does not work very well. It has a tendency to get the "blocks of death"  (see http://www.mythtv.org/wiki/index.php/ATI_Proprietary_Driver#.22Checkerboard_of_Death.22). I would suggest downgrading to 8.04 and see if that fixes your issues
Main MD:
MB: BIOSTAR TA770
CPU: AMD Phenom 9500 Agena
Mem: CORSAIR XMS2 2GB x2
Video: MSI RX2600XT-T2D512EZ Radeon HD 2600XT
PVR: Hauppauge WinTV-PVR 500
HD: Seagate 750GB x4

Orbiter:
MB: MSI CN700 Mini-ITX
Screen: ELO 1529L (Touchscreen)

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: help on ATI catalyst 8.11 on 0710
« Reply #2 on: December 12, 2008, 01:27:53 pm »
I am using the drivers supplied by Asus, for my HD 3200. I am not currently using the HD capabilities. My Set is an older 42" Projection. I have ordered a DVI-D to Component cable to hook up to the TV. I am currently using the VGA output into a VGA to TV converter, and running at 800x600 UI2 masked.

I know its not the latest and greatest driver for the ATI card, but Asus provided it, and I learned from getting my Realtek Gigabit NIC working using the Asus provided drivers, that sometimes older is better.

Go to their website or copy over the file from your support DVD, and use those drivers, you'll save yourself many hours  ;)

Kind Regards,

Seth

p.s. As Asus seems to always provide Linux Drivers with their boards, going forward, I think I will be using their product exclusively.
Just My 2 Pennies.  :D
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

Esperanto

  • Guru
  • ****
  • Posts: 202
    • View Profile
Re: help on ATI catalyst 8.11 on 0710
« Reply #3 on: December 14, 2008, 09:33:17 am »

Go to their website or copy over the file from your support DVD, and use those drivers, you'll save yourself many hours  ;)


Unfortunately the linux drivers package of the model that I have that is downloadable on the Asus site does not contain video drivers.

ebolam

  • Regular Poster
  • **
  • Posts: 20
    • View Profile
Re: help on ATI catalyst 8.11 on 0710
« Reply #4 on: December 14, 2008, 11:25:13 pm »
You can get the 8.04 drivers from the ati (AMD) site. Go to http://ati.amd.com/support/driver.HTML, click on linux (x86 or x86_64 for 64 bit system), then choose your card. Click on previous drivers from below and you're good to go!
Main MD:
MB: BIOSTAR TA770
CPU: AMD Phenom 9500 Agena
Mem: CORSAIR XMS2 2GB x2
Video: MSI RX2600XT-T2D512EZ Radeon HD 2600XT
PVR: Hauppauge WinTV-PVR 500
HD: Seagate 750GB x4

Orbiter:
MB: MSI CN700 Mini-ITX
Screen: ELO 1529L (Touchscreen)