Author Topic: [solved] During Installation: Desktop displayed on screen 6 times  (Read 757 times)

Scyth

  • Regular Poster
  • **
  • Posts: 25
    • View Profile
Hi...

I just tried to install linux mce. Well, I got the black screen, tried to press '1' for 15 sec. and voila - there was the AV/Wizard. There was just one problem. I had it 6 times on my screen (know what I mean? I saw the A/VWizard 6 times on my pc). Although I was able to finish the wizard the problem continued to exist...
What could I do now? Any suggestions? Anyone ever had this kind of problem?

My System: Laptop 2,4 GH with NVIDIA GEFORCE 8600M GT...

Scyth
« Last Edit: December 05, 2008, 06:44:28 pm by Scyth »

cirion

  • Guru
  • ****
  • Posts: 353
    • View Profile
Re: During Installation: Desktop displayed on screen 6 times
« Reply #1 on: December 05, 2008, 11:09:41 am »
Did you upgrade the Nvidia Drivers?

Scyth

  • Regular Poster
  • **
  • Posts: 25
    • View Profile
Re: During Installation: Desktop displayed on screen 6 times
« Reply #2 on: December 05, 2008, 12:21:02 pm »
I tried to install the nVidia-drivers when I just had Kubuntu.
Unfortunately I were not able to install them <nvidia-driver>.run: they tried to download a new kernel but had not any packages installed. Can I update the drivers via shell in init 3? How can I do that (Sorry for this silly question but my mainsystem is opensuse so I don't have a clue, what I can do with apt... well, I know, that it exists   ;)   )?
Is it:

Code: [Select]
apt-get update

That should be right, shouldn't it be? But what comes after update?

Scyth
« Last Edit: December 05, 2008, 03:56:53 pm by Scyth »

Scyth

  • Regular Poster
  • **
  • Posts: 25
    • View Profile
Re: During Installation: Desktop displayed on screen 6 times
« Reply #3 on: December 05, 2008, 06:44:08 pm »
All right - I managed the resolution on my own, but now there is no audio-driver installed although I had an audio driver, when I had 6 desktops on my one-and-only screen...    ??? ;)

Solution was: dpkg-reconfigure xserver-xorg