Author Topic: Stuck on black screen after first boot  (Read 713 times)

ukulele_ninja

  • Regular Poster
  • **
  • Posts: 34
    • View Profile
Stuck on black screen after first boot
« on: December 05, 2008, 07:08:12 am »
So I decided to go ahead and install mce on my main pc because I was excited to play around with it.

It installed correctly, however after it reboot and loaded the first time, it showed the splash screen then went to a black screen where it has sat for roughly 20 minutes.

Is it safe to restart the computer? Or should I wait it out? Or is there a different issue at hand?

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Stuck on black screen after first boot
« Reply #1 on: December 05, 2008, 07:10:43 am »
Best is to wait it out, and while you wait you can search this forum, as this might have happened to somebody else too...
"Change is inevitable. Progress is optional."
-- Anonymous


ukulele_ninja

  • Regular Poster
  • **
  • Posts: 34
    • View Profile
Re: Stuck on black screen after first boot
« Reply #2 on: December 05, 2008, 07:17:29 am »
Well I searched around but didn't see any issues that were very similar to mine.

I did try to restart, but it did the same thing.

Loads Grub

Loads Kubuntu

Black screen and sits.

Ill do it again and let it go through its paces. Maybe its just being tempermental

drjenk

  • Veteran
  • ***
  • Posts: 61
    • View Profile
Re: Stuck on black screen after first boot
« Reply #3 on: December 05, 2008, 07:31:21 am »
Go to the top of the forums list, and go to "installation" forum.  There is a sticky post with the resolution to your problem there.

I'm thinking perhaps this should be a sticky post here too?  I came here first also, to "users".  I didn't even notice there was another category until I had the problem also.


ukulele_ninja

  • Regular Poster
  • **
  • Posts: 34
    • View Profile
Re: Stuck on black screen after first boot
« Reply #4 on: December 05, 2008, 07:55:06 am »
Good call that fixed it! Thank you so much. I was searching the wrong key words