Author Topic: Device Template  (Read 2956 times)

cesarscav

  • Veteran
  • ***
  • Posts: 55
    • View Profile
Re: Device Template
« Reply #15 on: December 09, 2008, 04:59:07 pm »
Hi Andrew,
Thank you very much for you reply. I hate to be bother, I know how hard this guys are working on the new release and other stuff that in the long run will benefit all of us.
I'm not the kind of guy that whats somebody to solve My issues. I just want to know more abut this to try to troubleshoot, that eventually will also benefit all of us. (please feel free to correct me if I'm getting this wrong and the problem is just mine)
As I told before I'm not a linux or programmer expert but I know my way around. I Asked several questions before and had no answer  that's why I keep trying. I can understand what the script (/usr/pluto/bin/WebDB_GetIR.sh) does and why it doesn't do what is suppose to do, but I just not have the means to solve it. Meanwhile it is fun because I learning a lot of how the system works that other way, if every thing worked out of the box, I would not be able.
Please do not take this as an angry discharge. I'm Just trying to know this community until we can fix this.

Thanks.
Cesar

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Device Template
« Reply #16 on: December 14, 2008, 02:08:23 am »
ok, i've installed adodb, pointed the script to the real db server and changed the username to builder. Dunno if that is enough, have to sleep now. Sorry for the delay.

best regards,
Hari
rock your home - http://www.agocontrol.com home automation

cesarscav

  • Veteran
  • ***
  • Posts: 55
    • View Profile
Re: Device Template
« Reply #17 on: December 15, 2008, 07:28:52 pm »
Hari,
Thanks for putting an eye on this.
Unfortunately I thinks is still not working.
Is something I have to change locally?
I tried to resynchronize ir codes and edit av properties and they didn't work, had same error as before.

Any advice?

Thanks Again.
Cesar


hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Device Template
« Reply #18 on: December 16, 2008, 12:00:57 pm »
i had to revert as this was using the exact same config like the homepage. Tschak is just looking at that as I'm on a business trip in UK.

br, Hari
rock your home - http://www.agocontrol.com home automation

los93sol

  • Guru
  • ****
  • Posts: 396
    • View Profile
Re: Device Template
« Reply #19 on: December 16, 2008, 02:13:04 pm »
I'm just curious guys, I ran into a problem recently attempting to create a GSD, when I attempt to edit ruby codes I was receiving some error messages about ircodes, is this the same problem?

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Device Template
« Reply #20 on: December 16, 2008, 02:13:45 pm »
los93sol: yes, sorry for your inconvenience.

br, Hari
rock your home - http://www.agocontrol.com home automation

los93sol

  • Guru
  • ****
  • Posts: 396
    • View Profile
Re: Device Template
« Reply #21 on: December 17, 2008, 04:48:44 pm »
To clarify Hari...this is the error message I get:

Fatal error: mysql error: [1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1] in EXECUTE("SELECT FK_Command,PK_InfraredGroup_Command FROM InfraredGroup_Command WHERE FK_InfraredGroup= ") in /var/www/pluto-admin/include/adodb/adodb-errorhandler.inc.php on line 77

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Device Template
« Reply #22 on: December 17, 2008, 08:22:33 pm »
fixed and reported working by tkmedia.

br, Hari
rock your home - http://www.agocontrol.com home automation

cesarscav

  • Veteran
  • ***
  • Posts: 55
    • View Profile
Re: Device Template
« Reply #23 on: December 18, 2008, 02:38:04 am »
Hari,

Great!
It worked!
Thanks you
Cesar



hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
Re: Device Template
« Reply #24 on: December 18, 2008, 11:30:42 am »
you're welcome!

br, Hari
rock your home - http://www.agocontrol.com home automation