Author Topic: Album Art Question  (Read 1012 times)

Afkpuz

  • Guru
  • ****
  • Posts: 211
    • View Profile
Album Art Question
« on: December 03, 2008, 10:48:58 pm »
I've run into a weird problem and need some help.  I've gone into the media files sync area and tried to add a picture to an album.  I used the "edit all files in this directory" and uploaded a picture.  When I go back to my cube and sort by album, the picture does not show up.  However, if I click on the album and view the individual tracks, they have the newly added picture.  I also tried adding a picture to every level of the album that I could, including album and artist in media files sync.  Still no thumbnail for the album, just individual tracks.  Any help?

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: Album Art Question
« Reply #1 on: December 03, 2008, 11:37:23 pm »
I've run into a weird problem and need some help.  I've gone into the media files sync area and tried to add a picture to an album.  I used the "edit all files in this directory" and uploaded a picture.  When I go back to my cube and sort by album, the picture does not show up.  However, if I click on the album and view the individual tracks, they have the newly added picture.  I also tried adding a picture to every level of the album that I could, including album and artist in media files sync.  Still no thumbnail for the album, just individual tracks.  Any help?

I just went over my music collection to add album art and I found I had to do two things to accomplish what you and I wanted.

First...

Media File Sync > Audio

and get a list of directories showing in the left column.

Click on an "album" so it displays on the larger right side.

Add your cover art here first.

Second...

Right after completing the above step? Click on "Edit attributes for all files in this directory"

Check off the files you want.

Add your cover art here second.

Now I get cover art for the album, and when I click the album I get coverart on each song.

Afkpuz

  • Guru
  • ****
  • Posts: 211
    • View Profile
Re: Album Art Question
« Reply #2 on: December 03, 2008, 11:57:58 pm »
This doesn't help.  Still the same problem

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: Album Art Question
« Reply #3 on: December 04, 2008, 12:12:42 am »
This doesn't help.  Still the same problem

Yikes.

The only time I've had that problem was trying to handle videos... Like having a directory that contained a bunch of music videos by a specific artist. I would attach cover art to the directory, then use edit all files in this directory, attach cover art, and none are ever assigned to the enclosed videos....

But it's always worked for audio...

Sorry, that's all I can help you out with :'(

Afkpuz

  • Guru
  • ****
  • Posts: 211
    • View Profile
Re: Album Art Question
« Reply #4 on: December 04, 2008, 12:19:46 am »
So maybe it's a file format problem.  I have mostly oggs, but my few mp3 with a "Folder.JPG" inside the album mysteriously have album art.

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1072
  • hrumpf!
    • View Profile
    • La Smarthomes - SoCal smarthome site
Re: Album Art Question
« Reply #5 on: December 04, 2008, 04:56:47 pm »
maybe try an mp3 tagging program like mp3tag that actually embeds the images in the .id3 file. I have found much more success doing this than do it manually.
Those people who tell you not to take chances, they are all missing what life's all about.

Wiki Hardware Page http://wiki.linuxmce.org/index.php/User:Langstonius

Afkpuz

  • Guru
  • ****
  • Posts: 211
    • View Profile
Re: Album Art Question
« Reply #6 on: December 04, 2008, 10:30:40 pm »
I'm happy to report the problem solved.  I came back in the morning and found that the music I had tagged last night finally had an album picture.  I suppose it just took some time or some special process ran overnight.