Author Topic: Audio albums don't apear on Orbiter  (Read 795 times)

struggler

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
Audio albums don't apear on Orbiter
« on: November 29, 2008, 10:58:21 pm »
Hello,
I've uploaded several mp3 albuns to core although some of the albums don't apear on the orbiters, others do.
I've tried everything in what comes with directory atributes but with no results.

For example I've a directory called Black Sabath with several sub-directories each one containing a different album. Each directory is named according to album's. Although I can't even see the Black Sabath performer on the orbiter.

Which is the criteria for an Artist or album to be shown on orbiters?

I'm using 0710RC2.

thnks

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: Audio albums don't apear on Orbiter
« Reply #1 on: November 30, 2008, 01:26:58 am »
Files need to be tagged properly in order to be shown.

Since you do not have proper metadata in them, they will not be shown. Tags are only imported from the mp3 files themselves once, if there are none, UpdateMedia will not ask for them again...

You will need to go to the web admin, and use Files & Media > Media/Files sync, to add tags to all your music, so that it will be viewable. Go ahead and attach the cover art there too.

-Thom

struggler

  • Regular Poster
  • **
  • Posts: 39
    • View Profile
Re: Audio albums don't apear on Orbiter
« Reply #2 on: November 30, 2008, 12:40:29 pm »
Tom,
I've already imported cover art from amazon and tried several attributes not only to the directories but also to files.
Which are the attributes a file/directory must have in order to be considered?

thk

jimmejames

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: Audio albums don't apear on Orbiter
« Reply #3 on: December 01, 2008, 03:10:17 pm »
This happened to me over the weekend, but it was completely my fault.  After clicking on the "Audio" button on the home screen of whatever UI you use, the audio will display and there is an "Option" button (I think) in UI1 and "Search" under "More" in the other UIs.  I accidentally had selected the option at the bottom of the screen that only showed the audio I had played??  I'm doing this from memory, but if you go into that screen, at the bottom under the list of genres I think it will make sense.

They way I figured out I had this problem is that I went to the search feature and typed in the artist I was looking for- e.g. your BS and the music was found and played.  It also then appeared under Audio...

This too was on an orbiter, but the same would apply on the core/MDs

Not sure if this helps any.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: Audio albums don't apear on Orbiter
« Reply #4 on: December 01, 2008, 03:12:30 pm »
There is a sort of UI hole in the screens currently designed in Basic, that doesn't give proper feedback as to what filters are selected. I hope we all interested in UI can address this.

-Thom