Author Topic: no access to shares after core reboot(partly solved- new issue now)  (Read 973 times)

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
I am still trying to figure some things out, after I made my initial installation of Linuxmce...so far things are working nicely, except I have two issues:
1. after booting the core, I cannot access my shares anymore. I always get access denied. If I go to the adminpage for the users, then I just click on save and I can access my shares without trouble...so, are my settings not correctly saved, or not correctly loaded?
2. I bought a USB infrared dongle, which is at least recognized in ubuntu, but so far I seem to have trouble getting it to work. As far as I found out it is made by a company called Kingsun and the model is a KS-959. Is there anyone who can shed some light on how I could get it going?
So far this was the only device I could find here...except, I found another one, that still uses a serial connection, but I figured USB would be better.
« Last Edit: December 01, 2008, 06:41:53 pm by maverick0815 »

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: no access to shares after core reboot
« Reply #1 on: November 29, 2008, 10:56:25 pm »
okay, obviously I have another problem, a bit more serious.

I tried to get some more cover arts for a while. When I called it a day for that, I just wanted to watch some movie, when I was prompted to regenerate my orbiter.
Since then, even after some rebooting, I have this problem:
Connecting to router at 127.0.0.1
initialize_LMdevice:Connect failed

This repeats for a while
Then I get :
initialize_LMdevice:Not retrying
Failed to connect to DCROUTER

I have no idea what happened here...

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: no access to shares after core reboot
« Reply #2 on: December 01, 2008, 02:52:43 pm »
Try to reload your router. Or maybe a system reboot.
Last time I saw this, I just needed to do a reload, but it never hurts to have a clean reboot when trying to resolve possible issues.

Regards, and Best Of Luck,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

maverick0815

  • Addicted
  • *
  • Posts: 543
    • View Profile
Re: no access to shares after core reboot
« Reply #3 on: December 01, 2008, 06:41:16 pm »
I rebooted it maybe about 5 times...no changes whatsoever...so after a lot of thinking I just did a fresh install, but preserved my home directory...and now it really works like a charm. I had to reboot twice since installing, but now I don't need to worry about access to my shares anymore.

By the way..I just got a N810 and was wondering if I could set it up to use Bluetooth instead of WLAN. The only WLAN I have is on my router, which resides on the outside of LMCE, so that would be a no go there.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5497
  • DOES work for LinuxMCE.
    • View Profile
Re: no access to shares after core reboot(partly solved- new issue now)
« Reply #4 on: December 01, 2008, 07:14:20 pm »
In short, no.

Get a WAP and disable the one on your router.

-Thom