Author Topic: ATI Radeon 9600  (Read 1205 times)

valent

  • Guru
  • ****
  • Posts: 381
    • View Profile
    • /kernel_reloaded/
ATI Radeon 9600
« on: November 17, 2008, 04:54:05 am »
Hi,
I tested ATI Radeon 9600 but have no luck with it because. I installed latest fglrx drivers and LinuxMCE UI still doesn't work with it (except the simple UI).

When testing video capabilities of video card with this guide:
http://wiki.linuxmce.org/index.php/Graphics_Test
Masking works but when I try compositing video testing app just crashes.

I made new wiki entry:
http://wiki.linuxmce.org/index.php/ATI_Radeon-9600-AGP

Is there a hope of getting this video card working with UI2?

Chould I report a bug? Troubleshoot some more (how)? Give up?

Is there any hope this card will work better in new LinuxMCE 0810?

Any tips/tricks appreciated.
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent

superfro

  • Regular Poster
  • **
  • Posts: 24
    • View Profile
Re: ATI Radeon 9600
« Reply #1 on: November 17, 2008, 05:16:09 am »
Maybe 810 will be nicer to ati cards, but after battling with my ati 2600hd pro card trying to get it to work properly for awhile, I scrapped it and found an old nvidia 5950 that ... sadly, even being a million years older, works 10x better with linuxmce....

My best advice would be to do the same, I had the same quirks, I was always so close to getting it to behave properly...  I'm glad I just ripped it out and got an old nvidia card for now...


Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: ATI Radeon 9600
« Reply #2 on: November 17, 2008, 09:22:09 am »
User questions go into the user section. ::)
"Change is inevitable. Progress is optional."
-- Anonymous


valent

  • Guru
  • ****
  • Posts: 381
    • View Profile
    • /kernel_reloaded/
Re: ATI Radeon 9600
« Reply #3 on: November 17, 2008, 09:19:44 pm »
User questions go into the user section. ::)

Sorry, these were "sort of" developer questions. Please move this thread to user section if feel it should go there.
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent