Author Topic: ANN: Orbiter image for WebDT 366  (Read 51179 times)

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #75 on: March 26, 2009, 03:17:01 pm »
Paul, did You ran into any errors when trying to make USB bootable?
After running C:\ubcd\tools\ubcd2usb\ubcd2usb.bat UBCD2USB C:\ubcd k: -y from Run in Windows XP i get an error there is no ldlinux.sys file in syslinux folder and i can clearly see it in my folder. Will try to find out on google, just wanted to check here first if You have ran into any similliar problems.

Thanks in advance for Your reply.

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #76 on: March 26, 2009, 07:15:56 pm »
Paul, did You ran into any errors when trying to make USB bootable?
After running C:\ubcd\tools\ubcd2usb\ubcd2usb.bat UBCD2USB C:\ubcd k: -y from Run in Windows XP i get an error there is no ldlinux.sys file in syslinux folder and i can clearly see it in my folder. Will try to find out on google, just wanted to check here first if You have ran into any similliar problems.

Lol. how i like to qoute myself:)
Nevermind the error, got it all sorted out. Just had to run it from cmd, not frum Run command. Now in process of wipping disks and hoping to get DT flashed with PadOrbiter in next few hours (damn that social life and birthdays ;D ;D ;D)

BadWolf

  • First post!
  • Posts: 1
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #77 on: March 26, 2009, 07:38:00 pm »
So... if the webdt 366 Bios permits boot from usb that means that for those who have a smaller flash drive (smaller than the 512)
they can just install the padorbiter into it!! Am i wrong??

Oliveira.

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #78 on: March 27, 2009, 02:52:06 pm »
Thom, i flashed my DT with Your PadOrbiter, all went well. After typing in my SSID (no password since it is for testing purposes) all I get is LMCE logo, black X cursor and one black pixel square on the upper left corner of my DT. Any ideas?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #79 on: March 27, 2009, 03:00:47 pm »
Did you set your network up correctly as described in the FAQ?

-Thom

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #80 on: March 27, 2009, 03:10:40 pm »
Did you set your network up correctly as described in the FAQ?

Yup, Core has 2 NICs, internal is 192.168.80.1. I can sucessfully rn Nokia 770 as my ORbiter (using Wfi)

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #81 on: March 27, 2009, 03:14:21 pm »
You can access the pad either by connecting a usb keyboard, and

tapping control-C t

or by sshing into the pad itself, username is root, password is root.

Please look to see if:

* ifconfig gives the network card a proper address, and if
* iwconfig gives the network card a proper wireless ID?

-Thom


ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #82 on: March 27, 2009, 03:39:41 pm »
You can access the pad either by connecting a usb keyboard, and

tapping control-C t

or by sshing into the pad itself, username is root, password is root.

Please look to see if:

* ifconfig gives the network card a proper address, and if
* iwconfig gives the network card a proper wireless ID?

Thom, here is the ifconfig file:

Here is the iwconfig file:

Thanks in advance for any suggestions.

P. S. Is there any chance that my Wifi is not turned on?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #83 on: March 27, 2009, 03:52:47 pm »
According to this:

You're using WEP encryption, is this correct?

WPA is not supported by the Cisco Aironet 350 card inside the unit.

It seems the system thinks your access point is invalid. Make sure the key is right.

You can re-access the tablet configurator by pressing the third button from the left.

-Thom

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #84 on: March 27, 2009, 04:10:11 pm »
According to this:

You're using WEP encryption, is this correct?

WPA is not supported by the Cisco Aironet 350 card inside the unit.

It seems the system thinks your access point is invalid. Make sure the key is right.

You can re-access the tablet configurator by pressing the third button from the left.

-Thom

No Thom, i dont use any protection. I will try to flash it again and see what happenes. I am sure i chose opetion of No Key and no protection when entering SSID.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #85 on: March 27, 2009, 04:29:13 pm »
No, you didn't. iwconfig is showing me a network key in that screenshot.

Press the third button... wait for tabletCFG to come up.

Change the network option to none, and try again.

-Thom

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #86 on: March 28, 2009, 07:47:49 pm »
No, you didn't. iwconfig is showing me a network key in that screenshot.
Press the third button... wait for tabletCFG to come up.
Change the network option to none, and try again.

Just wanted to thank You Thom for YOur patience and time You took to help me make it work.
As I said before, i was sure i didnt have any kind of protection (WEP,WPA) and i tottaly agree with You that iwconfig was showing LIKE i was using some protection. I tottaly forgot that i was using MAC filtering 8) 8) 8) 8)

So, for any other ppl with similiar problems, check if You are using mac filtering.

system error101

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #87 on: March 29, 2009, 01:16:44 am »
Ivan, I had the same problem. Boot the webpad with a live USB stick, and wipe out the partitions, otherwise it will fail. I used UBCD and removed the 2 partitions, created a single one, then booted to Thom's image. Everything works now.

BTW, great work Thom!

I had a similar problem... I think i am missing a step, because when i boot up my DT366 with a USB hard drive attached, it would start reading, but then it would say "Checking Boot USB device" and then "Bad Command or File Name"

Any idea on what the problem might be? I have a 70Gb Hd hooked up since I didn't have a flash drive that would fit in the slot...

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #88 on: March 29, 2009, 01:28:54 am »
Use a USB extender cable to hook up a flash drive that won't fit.

-Thom

system error101

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #89 on: March 29, 2009, 06:12:14 am »
Use a USB extender cable to hook up a flash drive that won't fit.

-Thom


I just ran into another problem. When I power up, it loads for a while and then says "Bad Command..." and I dont even have anything connected (flash drive)... I guess it must have deleted a part of the Windows CE OS that was running on there... ALSO, do I just have to download the webpad gamma file, extract it, stick it on my 4gb flash drive and connect it to the dt366 or Do I have to also type some commands for the file to boot? Another thing that I'm unclear about is how to put the extracted gamma file on the flash drive. Do I just drag and drop or is there a program that I should be using to "write" the file to the flash drive...???

Thanks.