Author Topic: ANN: Orbiter image for WebDT 366  (Read 53377 times)

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #60 on: March 26, 2009, 12:37:04 am »
Thom, hope You can maybe help me.
Recently i bought WebDT 366 from ebay. Thought it has only 256MB flash drive, but as I was fooling around with it i found that it has 512MB flash. Only "problem" it might be that its partioned into 2 partitions (One is 468MB and the other is 18MB, and I guess the rest is used for WIndows CE being loaded). Can I still use Your PAdOrbiter, just hook it up?Will it repartition the disk and then flash it?

Thanks in advance for Your reply.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #61 on: March 26, 2009, 12:53:41 am »
it will completely wipe the flash.

-Thom

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #62 on: March 26, 2009, 01:05:45 am »
it will completely wipe the flash.

Thanx Thom. I will try it tommorow and report back.

donpaul

  • Guru
  • ****
  • Posts: 300
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #63 on: March 26, 2009, 04:27:37 am »
Ivan, I had the same problem. Boot the webpad with a live USB stick, and wipe out the partitions, otherwise it will fail. I used UBCD and removed the 2 partitions, created a single one, then booted to Thom's image. Everything works now.

BTW, great work Thom!

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #64 on: March 26, 2009, 02:58:34 pm »
Ivan, I had the same problem. Boot the webpad with a live USB stick, and wipe out the partitions, otherwise it will fail. I used UBCD and removed the 2 partitions, created a single one, then booted to Thom's image. Everything works now.

Thanks for the info Paul, i was thinking about what would have happened if i just plugged in PAdORbiter. Trying right now to wipe flash on DT, will try later when i dd the PadOrbiter on my USB stick. 

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #65 on: March 26, 2009, 03:17:01 pm »
Paul, did You ran into any errors when trying to make USB bootable?
After running C:\ubcd\tools\ubcd2usb\ubcd2usb.bat UBCD2USB C:\ubcd k: -y from Run in Windows XP i get an error there is no ldlinux.sys file in syslinux folder and i can clearly see it in my folder. Will try to find out on google, just wanted to check here first if You have ran into any similliar problems.

Thanks in advance for Your reply.

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #66 on: March 26, 2009, 07:15:56 pm »
Paul, did You ran into any errors when trying to make USB bootable?
After running C:\ubcd\tools\ubcd2usb\ubcd2usb.bat UBCD2USB C:\ubcd k: -y from Run in Windows XP i get an error there is no ldlinux.sys file in syslinux folder and i can clearly see it in my folder. Will try to find out on google, just wanted to check here first if You have ran into any similliar problems.

Lol. how i like to qoute myself:)
Nevermind the error, got it all sorted out. Just had to run it from cmd, not frum Run command. Now in process of wipping disks and hoping to get DT flashed with PadOrbiter in next few hours (damn that social life and birthdays ;D ;D ;D)

BadWolf

  • First post!
  • Posts: 1
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #67 on: March 26, 2009, 07:38:00 pm »
So... if the webdt 366 Bios permits boot from usb that means that for those who have a smaller flash drive (smaller than the 512)
they can just install the padorbiter into it!! Am i wrong??

Oliveira.

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #68 on: March 27, 2009, 02:52:06 pm »
Thom, i flashed my DT with Your PadOrbiter, all went well. After typing in my SSID (no password since it is for testing purposes) all I get is LMCE logo, black X cursor and one black pixel square on the upper left corner of my DT. Any ideas?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #69 on: March 27, 2009, 03:00:47 pm »
Did you set your network up correctly as described in the FAQ?

-Thom

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #70 on: March 27, 2009, 03:10:40 pm »
Did you set your network up correctly as described in the FAQ?

Yup, Core has 2 NICs, internal is 192.168.80.1. I can sucessfully rn Nokia 770 as my ORbiter (using Wfi)

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #71 on: March 27, 2009, 03:14:21 pm »
You can access the pad either by connecting a usb keyboard, and

tapping control-C t

or by sshing into the pad itself, username is root, password is root.

Please look to see if:

* ifconfig gives the network card a proper address, and if
* iwconfig gives the network card a proper wireless ID?

-Thom


ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #72 on: March 27, 2009, 03:39:41 pm »
You can access the pad either by connecting a usb keyboard, and

tapping control-C t

or by sshing into the pad itself, username is root, password is root.

Please look to see if:

* ifconfig gives the network card a proper address, and if
* iwconfig gives the network card a proper wireless ID?

Thom, here is the ifconfig file:

Here is the iwconfig file:

Thanks in advance for any suggestions.

P. S. Is there any chance that my Wifi is not turned on?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5549
  • DOES work for LinuxMCE.
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #73 on: March 27, 2009, 03:52:47 pm »
According to this:

You're using WEP encryption, is this correct?

WPA is not supported by the Cisco Aironet 350 card inside the unit.

It seems the system thinks your access point is invalid. Make sure the key is right.

You can re-access the tablet configurator by pressing the third button from the left.

-Thom

ivanp

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: ANN: Orbiter image for WebDT 366
« Reply #74 on: March 27, 2009, 04:10:11 pm »
According to this:

You're using WEP encryption, is this correct?

WPA is not supported by the Cisco Aironet 350 card inside the unit.

It seems the system thinks your access point is invalid. Make sure the key is right.

You can re-access the tablet configurator by pressing the third button from the left.

-Thom

No Thom, i dont use any protection. I will try to flash it again and see what happenes. I am sure i chose opetion of No Key and no protection when entering SSID.