Author Topic: Usage of Telecom  (Read 4676 times)

bulek

  • Administrator
  • wants to work for LinuxMCE
  • *****
  • Posts: 884
  • Living with LMCE
    • View Profile
Re: Usage of Telecom
« Reply #30 on: November 03, 2008, 09:21:56 pm »
...

Bulek:
I'm not sure exactly if I understand your problem correctly. For me to enable email forwarding on my user voicemail, I simply click on Telecom/My Voicemail in the LinuxMCE admin, this brings up a freepbx page where I click on Settings. There you can enter an email address after checking the box "Email notification enable".
Does that not work for you?

Jean
Hi,

thanks for info... Yeap, that did the trick. I was trying to setup voicemail in Advanced-Phone-Setup where it showed classic FreePBX setup screen, but none LMCE users are displayed there as extensions.... What you did is on Freepbx voicemail extension and I guess this way it works...

Thanks (will post this trick to Wiki)...

Regards,

Bulek.


Update: Have just checked and I have already defined email address and "Email notification enable" tick, but I'm getting no email... does anyone know how to debug ?
« Last Edit: November 03, 2008, 09:34:44 pm by bulek »
Thanks in advance,

regards,

Bulek.

dlewis

  • Guru
  • ****
  • Posts: 401
    • View Profile
Re: Usage of Telecom
« Reply #31 on: November 03, 2008, 09:48:41 pm »
Quote
Hi,

thanks for info... Yeap, that did the trick. I was trying to setup voicemail in Advanced-Phone-Setup where it showed classic FreePBX setup screen, but none LMCE users are displayed there as extensions.... What you did is on Freepbx voicemail extension and I guess this way it works...

Thanks (will post this trick to Wiki)...

Regards,

Bulek.


Update: Have just checked and I have already defined email address and "Email notification enable" tick, but I'm getting no email... does anyone know how to debug ?

Yea, I found that if you go into the FreePBX admin panel, you can make some changes that you normally wouldn't be able to in the regular telecom section. Be careful though, you can mess things up if you aren't sure what you're doing...
« Last Edit: November 03, 2008, 09:54:14 pm by dlewis »

Crawtech

  • Veteran
  • ***
  • Posts: 68
    • View Profile
Re: Usage of Telecom
« Reply #32 on: November 04, 2008, 03:15:54 am »
Hi All
Bulek i fond i had to install a mail server on linuxmce  to send voice mail I used postfix apt-get install postfix you may need to change some setting in postfix to send mail out though your isp

hope this helps

cesarscav

  • Veteran
  • ***
  • Posts: 55
    • View Profile
Re: Usage of Telecom
« Reply #33 on: November 04, 2008, 05:25:54 am »
jeangot,
Thanks for the info it works for me!
I have sound recording!

I'll try to go deep on this because I want to implement a full IP-PBX for my house and office.
Thanks again your the best!

Cesar

dlewis

  • Guru
  • ****
  • Posts: 401
    • View Profile
Re: Usage of Telecom
« Reply #34 on: November 04, 2008, 02:44:00 pm »
jeangot,
Thanks for the info it works for me!
I have sound recording!

I'll try to go deep on this because I want to implement a full IP-PBX for my house and office.
Thanks again your the best!

Cesar


If you've found good features for telecom or figured out how to do something, please update the wiki!!!

jeangot

  • Guru
  • ****
  • Posts: 233
    • View Profile
Re: Usage of Telecom
« Reply #35 on: November 05, 2008, 07:24:58 am »
Bulek,

about the mail server, another user asked me this already and I could have sworn that sendmail was already installed on the box and that I didn't have to add it.
In any case, if it doesn't work for you, you want to do a:
tail -f /var/log/mail.log
and see what's happening in the mailserver when it's trying to send that email out. It's very possible that wherever you;re sending the email to doesn't trust your IP address and doesn't accept your mail. In that case, you should probably setup sendmail (or postfix) to use a third party smtp server to send out the mail, probably the one from your ISP. Google should tell you how to do that depending on your particular situation.

Jean