Author Topic: What gives, dvd install shuts down  (Read 3183 times)

joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
What gives, dvd install shuts down
« on: October 20, 2008, 03:43:31 pm »
Im using the dvd 64 bit version, I even tried downloading it again and burning it again so its not the disk. But when it boots up and I select install linuxmce , it will say loading kernel, than kernal alive than its like it locks up. The screen says no input signal I let it sit overnight and nothing. If I take the disk out and reboot i get error 15 I think thats no os or something to that affect. Anyone else run into this?
« Last Edit: October 21, 2008, 04:40:27 am by joeyava »

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5476
  • DOES work for LinuxMCE.
    • View Profile
Re: What gives, dvd installs shuts down
« Reply #1 on: October 20, 2008, 03:52:25 pm »
Please read the FAQ on the wiki. You most likely need to tell the A/V wizard to switch video ports, assuming you have followed our hardware requirements.

-Thom

johanr

  • Veteran
  • ***
  • Posts: 144
    • View Profile
Re: What gives, dvd installs shuts down
« Reply #2 on: October 20, 2008, 11:03:42 pm »
what is your hw specs?
(motherboard, graphic card etc)


-johan

joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: What gives, dvd installs shuts down
« Reply #3 on: October 21, 2008, 04:22:38 am »
MSI K9N6PGM2 Motherboard with amd processor(2.1 gig 64 bit, nvidea 8400, 4 gigs of ram. Is the av wizard on the disk or does it get install with lmce? The faq says to hold down shift when booting, when I do that it asks me if I want to "Load boot graphics (y/n)? If I pick yes it does the same thing if i pick no it loads the kubunu advanced options, not the av wizard. So im not sure if thats what Im looking for as it doesnt look like the av wizard screenshots shown in the faq. Any ideas?
« Last Edit: October 21, 2008, 04:24:17 am by joeyava »

joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: What gives, dvd installs shuts down
« Reply #4 on: October 21, 2008, 04:40:06 am »
also my motherboard has built in video, is there anything I need to do to disable that? I have checked it at various points and there is no signal coming off it.

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: What gives, dvd install shuts down
« Reply #5 on: October 21, 2008, 07:39:45 am »
READ the installation guide before posting for help!! It will tell you exactly how to switch the video output and resolution so that it works. Also, type "black screen" into the forums search and find hundreds of posts on how to do this.

johanr

  • Veteran
  • ***
  • Posts: 144
    • View Profile
Re: What gives, dvd install shuts down
« Reply #6 on: October 21, 2008, 10:28:59 am »
the av guide will turn up when everything has been installed. By the looks of it you get problems just before the blue progressbar screen?

As Colin & tschak points out, read the wiki and do some searches both in the forum and in the wiki. And try those things that you find relevant.

Then basic "troubleshooting" taking one component out at a time (leaving the second Nic in though...)

If you have PCI-E graphics, take it out, try the same and use the mobo vga(or whatever there is)

(most of the time) you can disable the Internal graphics in bios settings. But messing inside Bios is Not recommended unless you know Exactly what you're doing eventhough it is fairly safe nowadays.

Good luck!

-johan



joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: What gives, dvd install shuts down
« Reply #7 on: October 22, 2008, 02:48:46 am »
this is the last screen i see after I pick install it goes blank

Ill check out the black screen posts and see what I can find.......thanks for the help

joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: What gives, dvd install shuts down
« Reply #8 on: October 22, 2008, 03:10:15 am »
it seems everyone elses black screen happens after a reboot or when the install is over. btw I have tried changing the video output and display size with the number keys to no avail

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: What gives, dvd install shuts down
« Reply #9 on: October 22, 2008, 03:14:50 am »
In that case, you have two separate issues.

1) During the spash screen, Kubuntu will pick a graphics chipset to display with and use that one only.

2) Once the AVWizard starts, the wizard will pick a chipset and use that.

If both choose the onboard, and you are using the card, then what you will see is exactly what you are getting - black after the picture you posted. Usually, you will find that both will pick the onboard chipset. In your BIOS, there will be an option to either set the chipset preference, or simply to disable the onboard.

If you can, completely disable the onboard chipset as this will make your life MUCH easier when using the card. Many BIOS's only have the option to set the card as the preferred chipset, not actually disable - if so then choose the card chipset. This will at least allow you to see the kubuntu splash screen. Then it will go black after the install is complete.

If you are able to completely disable: then you should be fine until the AVWizard starts (you don't need to hold shift down to get that unless you have already completed the wizard once and want to go back to it again.) Once it has started, the screen may go black and you get a No Signal message from your monitor. This is because the AV Wizard will default to VGA output. If you are not using this output then you can use the keys 1-5 to choose the correct one (eg. '1' is DVI/HDMI, see the wiki for others) - be SURE to wait at least 15 seconds after pressing the key for X to shutdown, reconfigure and start back up again. If you get a Signal Out Of Range or equivalent from your monitor, then the resolution default (640x480) maybe too low for your monitor, you can use keys 6-0 to choose different resolutions. Again, wait at least 15 seconds after choosing a key.

If you are only able to choose the card as preference, not disable the onboard: the once set you should see the whole installation process, then it ask you to remove the DVD and hit enter to reboot. Once you do this, it will boot up and you will see the normal Kubuntu splash screen but once that has passed it will likely go back to a black screen again. This requires different intervention, get back to us if this is your situation...

NB: in both cases, as you are using a graphics card that isn't in the recommended set and is quite recent, you may have to manually install later drivers before you get the AV Wizard or even the installation process, anyway. But again, deal with the above recommendations first and see how you go..

Col.
« Last Edit: October 22, 2008, 03:21:38 am by colinjones »

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: What gives, dvd install shuts down
« Reply #10 on: October 22, 2008, 03:16:20 am »
it seems everyone elses black screen happens after a reboot or when the install is over. btw I have tried changing the video output and display size with the number keys to no avail

Seriously, man, try my recommendations above - but start a fresh install first, you have probably got your system into a bit of a knot with the changes you have been making. And without display this can be hard to navigate around. Start afresh so things are predictable.

joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: What gives, dvd install shuts down
« Reply #11 on: October 22, 2008, 03:49:27 am »
so you think my card is the wrong one, I thought i could use anything up to 8500? What do you mean start fresh? Nothing is installed yet so there isnt anything to format. Also my onboard chipset is disabled in bios, I just wasnt sure if it had to be done anywere else.

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: What gives, dvd install shuts down
« Reply #12 on: October 22, 2008, 03:55:54 am »
Not "the wrong one" just potentially a bit too recent for the drivers included in 0710. If nothing is installed then you are good to go.

If the onboard is actually disabled (completely, it needs to actually use the term disabled) then you are probably just having problems with the drivers.

That makes it more difficult as you need to answer a couple of questions after the screen you posted before it starts installing. You could do this blind (someone else may have to give you assistance there). And then once you were sure it had completed, ssh in from another PC and update the drivers using the instructions in the Display Drivers section of the wiki.

But you do need to be sure it isn't outputting either to the other chipset's outputs or a different output on the card first - if so that would make your life much easier. If your display is saying there is no signal, then that is entirely possible. VGA or the first VGA port on a card if there are 2 is often a good start if you have a VGA monitor available. If you are sure that there is no output signal anywhere, then I can only assume it is the drivers....

joeyava

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: What gives, dvd install shuts down
« Reply #13 on: October 22, 2008, 04:09:39 am »

You could do this blind (someone else may have to give you assistance there). And then once you were sure it had completed, ssh in from another PC and update the drivers using the instructions in the Display Drivers section of the wiki.

that is a good idea only thing is when i push the numbers to try and change the video output I dont hear a beep and the wiki article says I should hear one after 15 seconds and I dont

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: What gives, dvd install shuts down
« Reply #14 on: October 22, 2008, 04:26:01 am »
I think you are getting ahead of yourself here. Once you hit the install LMCE option, afterwhich you get a black screen, you will be asked a few questions about the install after a few moments. Only then does the install start - this will take 30-40 mins. Once complete it will ask you to remove the DVD and hit enter (it will usually eject the DVD for you). Once you hit enter, the system reboots, goes through the Kubuntu splash screen, and finally starts up the AVWizard  - that is when you can use the number keys to make the changes I was talking about.

I believe you are only getting as far as waiting those few moments, and then the system is just sitting there asking you where you want to install LMCE, etc. So it hasn't even installed yet. We need someone who can detail the questions you need to answer blindly!

Just a thought, have you tried ssh'ing into the box at this point? I'm not sure how much of the kernel is running at this point - I believe it may have installed a lite Kubuntu live kernel just to script and coordinate the "image drop" in which case it may be possible to ssh in and replace the video driver to get a display... hmm... but I really think you need to check your other video outs first.

Worst case, you may need to re-enable your onboard chipset, plug your display into that and build with that instead so you can see something. Once done, you can go back in and swap to the card relatively easily by installing the newer drivers, using lspci to find your card and then editing /etc/X11/xorg.conf appropriately....