Author Topic: Tuner-Simple Module not found  (Read 429 times)

gratitude

  • First post!
  • Posts: 1
    • View Profile
Tuner-Simple Module not found
« on: October 16, 2008, 03:27:14 pm »
I'm bit of a newbie to Linux and LinuxMCE.  I've installed Kubuntu with LinuxMCE and recently I put in a Buffalo PC-MV1TV/PCI video capture card.  I can't get MythTV to work yet. 

When I run dmesg, I find this error.
tuner 2-0061: tuner type not set

I tried to load the modules for the card
modprobe -r cx88-dvb cx88-blackbird cx8802 cx88-alsa cx8800 cx88xx tuner
modprobe -r tuner
modprobe -r tuner-simple

But when I try to run modprobe -r tuner-simple I get the message.
FATAL: Module tuner_simple not found.

So basically I'm wondering why I can't load the tuner-simple module

I've tried searching the forums, googling the problem but haven't found anything.

From lspci I get this about my card.

01:0a.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
01:0a.1 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)

I'm a real newbie to this, I've been trying to troubleshoot this problem for days but have no idea what to do about the tuner-simple module.  There doesn't seem to be anything on the forums about it.  Maybe I'm just simple missing something obvious cause I'm new to this..