Author Topic: Stops between extraction and grub loader - M3N78-VM  (Read 833 times)

ender2070

  • Making baby steps
  • Posts: 2
    • View Profile
Stops between extraction and grub loader - M3N78-VM
« on: October 14, 2008, 06:44:12 pm »
Hello, I've recently built a HTPC for myself to replace an old x-box which I had xmbc loaded onto. However its having issues during the installation and stops doing stuff right before the boot loader. It's not frozen as terminal switching still works via the keyboard and PS AUX lists just basic services and no additional commands being run. The motherboard itself is linux compatible and works with Knoppmyth 5.5 but I hate Knoppmyth as it seriously lacks in features and doesn't really want me to keep my media on my file server using my own file/directory structure. (I have samba shares mounted on my Solaris Box with ZFS, with the ability to do NFS as well).

Specs:
AMD X2 5200+
M3N78-VM (apic disabled in bios)
ASUS Geforce 8500GT (for Component Output)
Kingston 2GB Ram
320GB Seagate SATA HDD
Philips CRT TV (Looks sharp at 800x600 with Knoppmyth)


colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Stops between extraction and grub loader - M3N78-VM
« Reply #1 on: October 14, 2008, 10:27:27 pm »
From your description it is well past the boot loader and is starting X.

Reboot
At the Grub menu, hit ESC
Choose recovery mode
At the command line follow the instructions in the wiki in Display Drivers to download and install the latest nVidia drivers
Ensure that /etc/X11/xorg.conf says "nvidia" not "nv" or "vesa" for the driver
Reboot

rodercot

  • Guest
Re: Stops between extraction and grub loader - M3N78-VM
« Reply #2 on: October 15, 2008, 12:48:01 am »
Have a gander at this long thread, it documents everything I did with that motherboard. It is not compatible with LMCE 710 as is. you need to make some changes. It works fine with Hardy. And you need to add all _generic_ide to your grub boot menu and you DO not have to disable apic at all.

 http://forum2.linuxmce.org/index.php?topic=5778.0

 rgds,

 Dave

ender2070

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Stops between extraction and grub loader - M3N78-VM
« Reply #3 on: October 20, 2008, 07:37:08 am »
I can't reboot and load grub, it never gets installed. This is why I know it stops right before grub installation. I did a simulation install with virtualbox and determined that mine stops between extraction of files and right before the grub installation.