Author Topic: Install issues... ORBITER  (Read 887 times)

BodyART

  • Making baby steps
  • Posts: 2
    • View Profile
Install issues... ORBITER
« on: October 09, 2008, 06:00:07 pm »
Hello Everyone.

I'm not a linux novice... I've been playing off and on as a hobbyist since the early 90's.  However, I don't claim to be an expert, especially in recent years when I havent dedicated enough time to my studies of linux.

I am having a rather severe problem with LMC, however.  I am installing the all in one DVD on an HP s3100y with an 8500gs card in it.  (I had a 7600gs card earlier, but it would consistantly crash before anything was done to it. )

I now have a MSI 8500 card which boots, but I am getting a black screen window with the text "orbiter failede to setup the transparency>.  Please check if the transparen"..

If anyone can help, I'd appreciate it.

Sincerely,

matthew J freyman
 

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Install issues... ORBITER
« Reply #1 on: October 09, 2008, 11:23:44 pm »
Look up Display Drivers on the wiki - the 8500 chipset is not currently supported (or even try a search on these forums for "8500" and/or "black screen"!!!) You need to update your video drivers to the latest version from the nVidia site. The instructions on the wiki are simple and reliable.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Install issues... ORBITER
« Reply #2 on: October 10, 2008, 06:41:21 am »
That message usually indicates that vesa driver was used with ui2 if your video card is not detected properly this can happen.
change vesa to nvidia in /etc/X11/xorg.conf and reboot.



check wiki for driver installation if that doesn't work.


My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

BodyART

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Install issues... ORBITER
« Reply #3 on: October 10, 2008, 08:22:35 am »
Thanks for the replies. :)  My problem goes a little deeper than just my orbiter message, so I think its best I follow some very prudent advice (thanks colinjones) and spend a little time going through the Wiki and learning the ins and outs of LMCE before jumping right to install.  I have other hardware that works for my windows media center, that probably won't work in this edition of LMCE(IR Blaster, and my hauppage USB stick 950 tuner). 

I appologizing for jumping the gun and posting prior to actually reading the wiki and preparing in advance. :P 

I do have an old USB-UIRT I bought several years ago (2004 I think). I wonder if that will still work if I can find it. hehe.

Thanks again, all!

-Matt