Author Topic: Australian LMCE users.....  (Read 7588 times)

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Australian LMCE users.....
« Reply #45 on: November 13, 2008, 10:03:03 pm »
Cool! That will be great!

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Australian LMCE users.....
« Reply #46 on: March 12, 2009, 02:58:24 am »
as eastern companies also produce z-wave stuff nowadays (like Everspring) I'd strongly assume there should be some stuff soon..

br hari
Hey Hari,
I have not been able to find anything on this in Aus... Are you by chance aware of any news/developments?

Cheers,
WR

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Australian LMCE users.....
« Reply #47 on: March 12, 2009, 12:43:38 pm »
wombiroller - nothing so far, don't hold your breath, at this stage I see zero reason why anybody would bring out anything for the australian market, it simply isn't commercial (even though plcbus showed that it wasn't that expensive to do so), the players in the zwave market simply aren't interested in markets that small. N.A. is 300million+, EU is 500million+.... ANZ is 25million....

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Australian LMCE users.....
« Reply #48 on: March 12, 2009, 01:30:33 pm »
Thanks Colin... Looks like I might have to go off to x10-hk.com like everyone else then :)

darrenmason

  • Addicted
  • *
  • Posts: 529
    • View Profile
Re: Australian LMCE users.....
« Reply #49 on: March 13, 2009, 12:13:56 am »
Business opportunity maybe?

How hard can it really be - our only difference is operating on a different carrier frequency isn't it.
Is this just a matter of a different crystal being used?
Sorry if I have over simplified.
Anyone know much more about this? If bunnings can market overpriced X-10 equipment and get sales ZWave should be an easy sell if the prices are somewhat reasonable.

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Australian LMCE users.....
« Reply #50 on: March 13, 2009, 12:36:25 am »
Not sure its even a crystal thing these days, I think the frequency demodulation is done on chip, perhaps using a high frequency reference crystal, which is then divided down to the right carrier... guess work... I think the main issue beyond RF is the power connectors for wall outlets, and to a lesser extent the face place profile for switches, etc....

chipppy

  • Veteran
  • ***
  • Posts: 65
    • View Profile
Re: Australian LMCE users.....
« Reply #51 on: March 14, 2009, 03:16:33 pm »
another from the perth area to add to the mailing list.

cheers
chipppy
ASUS P5Q SE/R, Gigabyte 8400GS - Composite TV, 4GB 1066, Intel E8500 3.15GHz dual core, 500GB HDD + 1TG HDD, Divco FusionHDVT DVB-T Digital Dual 4 TV tuner.

'Cry wolf and let slip the dogs of war'

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2421
    • View Profile
    • ago control
Re: Australian LMCE users.....
« Reply #52 on: March 14, 2009, 09:23:52 pm »
rock your home - http://www.agocontrol.com home automation

gollywog

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Australian LMCE users.....
« Reply #53 on: March 17, 2009, 04:08:50 pm »
Another fella from Perth here :)

Gollywog