Author Topic: In Private folders, sub-directories in pictures are not picked up  (Read 682 times)

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Has anybody noticed this?

Go to your "personal" directory (not the public folders) and dump some pictures into your personal picture directory.

Now click Media > Pictures and then Source and add your name to the mix.

You should see the pictures in the public folder and the pictures in your private picture folder.

Super.

Now, create a subdirectory in your pictures folder, dump some pictures in it. Do the same as above in bold.

The subdirectory names of those folders (and even the symlink to extra drives in the system) do not appear, you can't select the folder names and you definitely can't see any pictures in those subdirectories.

I think this is a bug, no? This is using LMCE 7.10 RC2 AMD.


lfd

  • Regular Poster
  • **
  • Posts: 16
    • View Profile
Re: In Private folders, sub-directories in pictures are not picked up
« Reply #1 on: October 05, 2008, 12:52:59 pm »
Hey freymann!

Have you ever found a solution to this problem? It is the same for me, I can only see the pictures which are directly into the "pictures" directory but cannot list any of the sub-directories so cannot browse any pictures.

-Damien

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: In Private folders, sub-directories in pictures are not picked up
« Reply #2 on: October 06, 2008, 12:28:58 am »
Hi - this has been a problem for some time, I (and others) have logged a mantis ticket on it, but I'm not sure if anybody picked it up, so can't say whether it will be resolved in the next version or not. All my media is arranged in subfolders so the private folder system does not work at all for me - but only in Filename sort mode. You should find it all works fine when you sort by Title, or Performer, etc. Unfortunately, a large percentage of my media is not tagged yet, so that isn't really a practical option. But if you tag your media, it should work for you...