Author Topic: newbie having external hardrive issues on Linuxmce  (Read 799 times)

captcactus

  • First post!
  • Posts: 1
    • View Profile
newbie having external hardrive issues on Linuxmce
« on: October 01, 2008, 07:55:19 pm »
guys,

i think for the next few months till i work out linux i will be living in these forums. :)

question running linuxmce thru kubutu run a pc i have in my room behind my plasma to power it using the connecters vga. only using it as a test case, as i ulimatlely want to build a singing and dancing media box but i wont run b4 i can walk  and it took me 8 attempts at installing this first of so i will be crawling for a while

scenerio i have a weston digital 1tb external hardrive plugged into my router (downstairs) i want to be able to see it access it etc etc (upstairs) where the main Linuxmce is .. i have another pc downstairs which isnt conneced with linux.

soooo i need to know how to connect my WD to me upstairs i am sat looking on numerous wiki.linux sites.. but its not very clear...

i just need a Idiots guide to making it work.. i have 700GB of tv shows and movies i cant access and still having to use my naff xbox xtender to look at it..

so  pleaseeeeeeeeeeeeee help me :)

if you need to pls add me to msn its newbielink:mailto:flex_007@hotmail.co.uk [nonactive]

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: newbie having external hardrive issues on Linuxmce
« Reply #1 on: October 01, 2008, 08:48:28 pm »
question running linuxmce thru kubutu run a pc i have in my room behind my plasma to power it using the connecters vga. only using it as a test case, as i ulimatlely want to build a singing and dancing media box but i wont run b4 i can walk  and it took me 8 attempts at installing this first of so i will be crawling for a while

scenerio i have a weston digital 1tb external hardrive plugged into my router (downstairs) i want to be able to see it access it etc etc (upstairs) where the main Linuxmce is .. i have another pc downstairs which isnt conneced with linux.

soooo i need to know how to connect my WD to me upstairs i am sat looking on numerous wiki.linux sites.. but its not very clear...
ed to pls add me to msn its flex_007@hotmail.co.uk

Sounds to me like you didn't install using two network cards, and therefore, LMCE can't "see" the external hard drive on the network.

Whack it over the head and disable the firewall in LMCE in pluto-admin. That may help.

Perhaps you should read this over:
http://wiki.linuxmce.org/index.php/Why_dual_network_cards%3F

Then set up your network as expected and your results may be better.