Author Topic: New to LinuxMCE  (Read 731 times)

sdgenxr

  • Newbie
  • *
  • Posts: 6
    • View Profile
New to LinuxMCE
« on: September 03, 2008, 05:53:48 am »
After fighting with Windows MCE 05 and VMC for a number of years, I decided to look around for a better product.  Boy, did I ever find it!  While overall it is simple and more pleasing that M$ crap, some things are a bit confusing to configure and use.

One area that I'm having a bit of a challenge with is logging into the LinuxMCE Admin page.  I've tried using the username and password that was created during the installation, as well as "linuxmce" and "1234" with no luck.  I've also tried to reset the password through the terminal as stated in the wiki.  Is there a default login that I can try?

Second area that I would like to work on, is my media library.  Currently it is all on a second hard drive that is NTFS formatted and linuxmce has not located all the music during a 48 hour period.  While all my videos have been found, my mp3's and flac's have not.

As I have read elsewhere, as well as noticed myself, the wiki needs continuous work.  If anyone can either point me to page that needs updating or suggest a new page that I can update with my trials and tribulations, I would be more than happy to get to work.

Thanks to all who have worked so hard on this OS, it is really amazing!

cesarscav

  • Veteran
  • ***
  • Posts: 55
    • View Profile
Re: New to LinuxMCE
« Reply #1 on: September 03, 2008, 06:54:45 am »
Welcome to the comunity sdgenxr,
To log in to the LinuxMCE Admin, basically you have to use the name that you give on the wizard for one of the user(I think the first one you entered). usually the user and pass are the same
example
if you use
as name
sdgenxr

the user will be sdgenxr and the pass sdgenxr
I don't know what will happened if you use a name and last name like jhon smith.

Just in case probably you already know you have to go to http://192.168.80.1/ (this is the default url for admin)

unfortunately, your second concern is related with the admin site, some times not all media is recognized by the system (at least in my case)  I had to go to the admin Files & Media | Media Files Sync and look for the drive that my media was located(on the left side other - name of your HD) and then synchronize. When you get there you'll see it is very straightforward. I do not know how NTFS get along with LMCE.


do not worry about the trouble that it seem at the beginning... it will continue for a long time. :)

good luck!


rodercot

  • Guest
Re: New to LinuxMCE
« Reply #2 on: September 03, 2008, 01:56:31 pm »
sdjenxr,

 Yes you login to the Webadmin with your USER that you created when you setup the system. So Initially when Sarah started on the Setup wizard she asked you to create the user(s) of the system and then came up with a default login screen for Telecom etc and a pin as such.

 Remember they are case sensitive.

 As for media logging. So are you saying that if you scroll to UI - Media - Audio you have nothing ni pics, no text etc..

 Dave

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: New to LinuxMCE
« Reply #3 on: September 03, 2008, 02:11:29 pm »
I had a similar problem, some of my audio did not seem to show up from my second harddrive which is NTFS.  however, I have since found that they are there but have not shown up.  I think it is because of the view filters.  I think by default it shows the Performer but if the file has nothing for the attribute performer then it will not show up.

I suggest you check this by using Search and searching on the filename, This is how I can find them.  when I get more time I will add the correct attributes in LMCE (I thought they were there when using Win MCE)

Hope this helps

Jason