Author Topic: DCErouter Error Log  (Read 748 times)

rodercot

  • Guest
DCErouter Error Log
« on: August 26, 2008, 12:24:53 pm »
 Hey All,

 I noticed yesterday in advanced - devices - dcerouter  view error log that I have a log full of RED errors. I also noticed that Reconfigure Device is Checked in the Radio box for the device.

 here are some of the errors they all look to be the same throughout.

 
Code: [Select]
01 08/25/08 22:42:04.803 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:05.517 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:10.914 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:12.383 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:12.418 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:13.937 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:14.141 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:15.334 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:17.757 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:20.567 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:21.818 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:24.517 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:42:25.195 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x8aae2b90>
01 08/25/08 22:47:11.797 DCEConfig::WriteSettings modified LastSearchTokenUpdate=LastSearchTokenUpdate=1219718156 <0xa24ebb90>
01 08/26/08 3:49:59.022 debug_stream_end Media_Plugin::StreamEnded ID 1002/0x899bea8 delete 1 auto resume 0 resume: N <0x8aae2b90>
01 08/26/08 3:49:59.023 debug_stream_end MediaStream::~MediaStream c1 1002/0x899bea8 <0x8aae2b90>
01 08/26/08 3:49:59.027 Received message type: 1 id: 48 from: 20 going to an empty device list md: 0 cat: 59 <0xa3ceeb90>
01 08/26/08 3:51:56.290 debug_stream_end MediaStream::MediaStream c1 1003/0x719a4f80 source 22 <0x8aae2b90>
01 08/26/08 5:05:32.310 debug_stream_end Media_Plugin::StreamEnded ID 1003/0x719a4f80 delete 1 auto resume 1 resume: N <0xaeeb9b90>
01 08/26/08 5:05:32.311 debug_stream_end MediaStream::~MediaStream c1 1003/0x719a4f80 <0xaeeb9b90>
01 08/26/08 6:07:11.270 DCEConfig::WriteSettings modified LastSearchTokenUpdate=LastSearchTokenUpdate=1219745199 <0xa24ebb90>

rodercot

  • Guest
Re: DCErouter Error Log
« Reply #1 on: August 26, 2008, 12:43:15 pm »
I rebooted the hybrid and the reconfigure device check mark has gone away. but in following the log I cannot see any action from the MD's Like even using the remote and I see some errors from flikr and trying to assign media attributes.

Code: [Select]
08/26/08 6:35:02.411 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x92ae6b90>
05 08/26/08 6:35:02.460 Socket::ReceiveData 0x9f3d10a0 failed, bytes left 0 start: 850000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 195 Incoming_Conn Socket 195 192.168.80.1 <0x5e8fab90>
05 08/26/08 6:35:02.460 Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 195 192.168.80.1 <0x5e8fab90>
05 08/26/08 6:35:02.460 TCPIP: Closing connection to -1003 (Router Dev #0) 0x9f3d10a0 m_Socket: -1 <0x5e8fab90>
05 08/26/08 6:35:02.460 Router::RemoveAndDeleteSocket 0x9f3d10a0 -1003 <0x5e8fab90>
08 08/26/08 6:35:03.370 Received Message from 0 (unknown / ) to Media Plug-in(10), type 1 id  819 Command:Get ID from Filename, retry none, parameters: <0x5e8fab90>
08 08/26/08 6:35:03.370   Parameter 13(Filename): /home/public/data/pictures/flickr/2008/08/20/2780922333.jpg <0x5e8fab90>
05 08/26/08 6:35:03.421 Socket::ReceiveData 0x9f3d10a0 failed, bytes left 0 start: 850000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 195 Incoming_Conn Socket 195 192.168.80.1 <0x5e8fab90>
05 08/26/08 6:35:03.421 Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 195 192.168.80.1 <0x5e8fab90>
05 08/26/08 6:35:03.421 TCPIP: Closing connection to -1003 (Router Dev #0) 0x9f3d10a0 m_Socket: -1 <0x5e8fab90>
05 08/26/08 6:35:03.421 Router::RemoveAndDeleteSocket 0x9f3d10a0 -1003 <0x5e8fab90>
08 08/26/08 6:35:03.431 Received Message from 0 (unknown / ) to Media Plug-in(10), type 1 id  391 Command:Add Media Attribute, retry none, parameters: <0x5e8fab90>
08 08/26/08 6:35:03.431   Parameter 5(Value To Assign): * <0x5e8fab90>
08 08/26/08 6:35:03.431   Parameter 122(EK_AttributeType): 30 <0x5e8fab90>
08 08/26/08 6:35:03.431   Parameter 145(EK_File): 18658 <0x5e8fab90>
01 08/26/08 6:35:03.432 MediaAttributes_LowLevel::GetAttributeFromDescription PK_MediaType 7 PK_AttributeType 30 string sName * PK_Attribute_Related 0 size 1 <0x92ae6b90>
05 08/26/08 6:35:03.485 Socket::ReceiveData 0x9f3d10a0 failed, bytes left 0 start: 860000 1: 0 1b: 0 2: 0 2b: 0 m_Socket: 195 Incoming_Conn Socket 195 192.168.80.1 <0x5e8fab90>
05 08/26/08 6:35:03.485 Socket::ReceiveString2 ReceiveData failed m_Socket: -1 Incoming_Conn Socket 195 192.168.80.1 <0x5e8fab90>
05 08/26/08 6:35:03.485 TCPIP: Closing connection to -1003 (Router Dev #0) 0x9f3d10a0 m_Socket: -1 <0x5e8fab90>
05 08/26/08 6:35:03.485 Router::RemoveAndDeleteSocket 0x9f3d10a0 -1003 <0x5e8fab90>
08 08/26/08 6:35:05.670 Received Message from 0 (unknown / ) to Media Plug-in(10), type 1 id  819 Command:Get ID from Filename, retry none, parameters: <0x5e8fab90>
08 08/26/08 6:35:05.670   Parameter 13(Filename): /home/public/data/pictures/flickr/2008/08/25/2797148821.jpg <0x5e8fab90>
05 08/26/08 6:35:06.116 Starting log rotation... <0x5e0f9b90>

 Dave

rodercot

  • Guest
Re: DCErouter Error Log
« Reply #2 on: August 26, 2008, 01:39:31 pm »
Well it seems to have fixed itself, I am not sure if it was a DNS resolve problem for the flickr issue. But upon a reset and a new tail log a couple of times the log seems fine. I will track it a little more closely over the next couple days. I think it is nearly time to build a core only machine.

 Regards,
 
 Dave