Author Topic: LinuxMCE Installation doesn't work  (Read 1098 times)

entertain

  • Newbie
  • *
  • Posts: 7
    • View Profile
LinuxMCE Installation doesn't work
« on: August 20, 2008, 05:34:44 pm »
Hello all,

I'd like to install LinuxMCE, but it doesn't work:

I've downloaded "LinuxMCE-DVD-i386-rc2.iso" and burned it on a cd. Then, I started a computer with a completely new hard disk and started from the DVD.
Ok, then i had three options (something like) "Install LinuxMCE" and "RAM Test". The last i don't remember. So i selected "Install Linux MCE".

Yes, the next things went well. He wanted to know a password that i want to use and then he started to install (on his black desktop with a white font).

But then nothing happened any more and he wanted "dcerouter login" and i entered in "linuxmce".
Then he wanted to know my password (dcerouter password) and i entered my password.

At least i can only see a terminal on a black background and not a "normal desktop" :(


Does anyone have an idea?


Greetings.
« Last Edit: August 20, 2008, 05:38:02 pm by entertain »

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: LinuxMCE Installation doesn't work
« Reply #1 on: August 20, 2008, 05:37:41 pm »
are you sure you gave it enough time? Install could take a little while.

Also, there should have been an option to check for defects - this checks to make sure that the DVD was burnt properly with no errors. I would start by checking this first.

entertain

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: LinuxMCE Installation doesn't work
« Reply #2 on: August 20, 2008, 05:44:07 pm »
Hello,

thanks for your answer.

When I boot from the cd i can see the following options:
- Install LinuxMCE (...)
- Memory test
- Boot from first hard disk

So there's nothing with checking defects. :(

Quote
are you sure you gave it enough time?
yes, i think so because the "dcerlogin" he wanted to know by hisself. I didn't make a reboot or sth like this...

*edit*
... and he has just said, that i could remove the cd/dvd and then i should press enter.

« Last Edit: August 20, 2008, 06:08:04 pm by entertain »

entertain

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: LinuxMCE Installation doesn't work
« Reply #3 on: August 21, 2008, 07:50:32 am »
So, ok new information:
- It installs LinuxMCE
- It wanted us to remove the hard disk and press enter
- Linux booted and displayed the known "Kubuntu loading" page
- After Kubuntu is loaded the display don't get any input any more, so that i can see a black display
- If i press the enter key, he asks me about a dcerouter login
- If i enter the username and the password, i get only a terminal and nothing graphical.

I made a competely new dvd with an other burning program, but nothing changed. :(

Does anyone have an idea? :( Or should i wait for LinuxMCE 0804?


coley

  • Guru
  • ****
  • Posts: 465
    • View Profile
Re: LinuxMCE Installation doesn't work
« Reply #4 on: August 21, 2008, 06:06:40 pm »
How is your display connected to your PC VGA or DVI/HDMI?
Do you hear an ascending tone as your core boots?

entertain

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: LinuxMCE Installation doesn't work
« Reply #5 on: August 21, 2008, 08:04:26 pm »
Hi,

The display is conntected with the computer by VGA.

No, I can only hear a tone, when I'm in the bios, but then i'm hearing nothing any more. But I haven't connected any speakers yet. Should i do this?