Author Topic: DVD drive not available  (Read 1760 times)

pcbastard

  • Regular Poster
  • **
  • Posts: 47
    • View Profile
DVD drive not available
« on: August 10, 2008, 08:42:44 am »
Hello folks. 
This is probably a simple issue, but all of a sudden I am not able to rip or play DVDS.  I was in the middle of ripping Madagascar when it came up with errors at 36% thruough.  I poped out the disk and inserted another DVD that I have been able to rip before, but the Cancel Rip icon is showing in the Manage Drives screen.  Clicking on it does nothing.  Clicking on Play brings up a message "I cannoth play this media.  Perhaps there is not a valid device in this entertainment area capable of playing it.  Drive is not available".

I have powered off and on the core (that's where the drive is), but it didn't fix it. 

I went to Admin, Ripping Status and it showed that Madagascar was stuck at 36%.  Not knowing the correct way to clear things up, I purged all 10 items but that didn't help either (I guess purging only removes the status messages?).

Any help would be appreciated.

I know, what a noob...

Leo

schaferj

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: DVD drive not available
« Reply #1 on: August 27, 2008, 02:02:22 am »
Hey Leo,
Did you figure this out? 
I seem to have a similar issue on a hybrid & md that had been working.

DVDs don't play anymore.  Put one in the drive and it says "disk in drive" over and over.

I have a VGP-XL1B jukebox also with 195 disks - and they are all blanked out now.  When I try to ID one all that seems to happen is to be able to resolve whether it's a cd or dvd.  nothing else.

My daughter is having a sleepover tonight and I'm hurting...

any help appreciated.
joseph

pcbastard

  • Regular Poster
  • **
  • Posts: 47
    • View Profile
Re: DVD drive not available
« Reply #2 on: August 27, 2008, 03:49:26 am »
Shafer,

Yes, I did.  I am not sure what really fixed it.  I first simply rebooted the core where it is located.  That didn't help.

I then went into kde desktop, k menu, system settings, advanced tab, Disk and Filesystems and forcefully enabled the dvd. 

I rebooted again and all has been happy (more or less) since.  Still sometimes have to restart my core after ripping lots of dvds after the system fails to identify the disks. 

Sorry for not being remembering the exact process.

Hope this helps.

Leo