Author Topic: LinuxMCE buttons don't work on the Gyration mouse  (Read 1043 times)

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
LinuxMCE buttons don't work on the Gyration mouse
« on: August 04, 2008, 05:04:00 pm »
Hi,

I played with Gyration mouse last night. It was detected by LinuxMCE MD successfully. But except button on the bottom of the mouse no any buttons worked - LinuxMCE button or even OK. I tested it on the UI2 with overlay and 0710 RC2. Maybe I missed something? Should I map mouse's buttons somehow?

TIA.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5498
  • DOES work for LinuxMCE.
    • View Profile
Re: LinuxMCE buttons don't work on the Gyration mouse
« Reply #1 on: August 05, 2008, 12:04:22 am »
the Gyration Go Mouse works for me out of the box. It just clobbers my Fiire Chief stuff.

-Thom

williammanda

  • Veteran
  • ***
  • Posts: 73
    • View Profile
Re: LinuxMCE buttons don't work on the Gyration mouse
« Reply #2 on: August 05, 2008, 04:55:21 am »
Use this webpage posted by Seth

http://wiki.linuxmce.org/index.php/Using_the_Gyration_Remote_GYR3101US_%28Non-Fiire_Chief%29

This should make the remote usable but not like the fiire remote.

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: LinuxMCE buttons don't work on the Gyration mouse
« Reply #3 on: August 08, 2008, 03:20:30 pm »
Well, it was my stupid mistake. I forgot to synchronize mouse and adaptor :)
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru