Author Topic: Solved Finally Network -Webadmin Refresh and Movie Playback.  (Read 841 times)

rodercot

  • Guest

 Hello All,

 I am happy to say I finally got all my network issues sorted and regular DVD Video_ts folder playback is working fine as well as FAMS updating and refreshing. I am putting together a doc to explain all that I did so I can hopefully help someone else if they get into this mess as I did. So little to say I am 100% happy I had the power outage that started all this in the first place as it what lead me to have to fix all the issues. I am also happy to say it had NOTHING to do with LMCE and in part probably something in the way that linux gets along with networks. Anyhow more on this later I have to run.

 Way to go guys, keep up the good work.

 Regards,

 Dave

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Solved Finally Network -Webadmin Refresh and Movie Playback.
« Reply #1 on: July 24, 2008, 01:00:55 am »
Congratulations - glad to hear you fixed it all. Post the doc here or the link to the wiki when you finish, curious to know what the issue was!

rodercot

  • Guest
Re: Solved Finally Network -Webadmin Refresh and Movie Playback.
« Reply #2 on: July 24, 2008, 05:03:22 pm »
Hey All,

 Here is a pdf of my problem summary over the last three weeks or so with the system. It is a good read, if someone wants to pull any specifics out and use them on the WIKI be my guest.  The bottom line of all this check and re-check your cabling when trying to talk at 1Gb.

 here is the link to the wiki. I hope I did that right. It was my first wiki page. please feel free to let me know If I need to move it somewhere else. I am not sure how to rename the page other than by moving it, so if you could pass that info along it would be great. Thanks all. I just got my USB-UIRT so I will trying to setup my Express VU 6000 after some more reading.

 http://wiki.linuxmce.org/index.php/The_Saga_of_Network_Issues_and_Fixes


 rgds,

 Dave

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: Solved Finally Network -Webadmin Refresh and Movie Playback.
« Reply #3 on: July 24, 2008, 05:51:30 pm »
Good to hear! You kept with it when most would have given up in frustration. Now it will pay off! Its always good to see a story like this.

Now you can start enjoying this great piece of software

royw

  • Guru
  • ****
  • Posts: 261
    • View Profile
Re: Solved Finally Network -Webadmin Refresh and Movie Playback.
« Reply #4 on: July 25, 2008, 09:35:15 pm »
Perseverance pays off!  Congrats!

Nice write up.

Have fun,
Roy