Author Topic: TV capture cards  (Read 787 times)

justdeb

  • Veteran
  • ***
  • Posts: 134
  • Hope to become good enough to teach others
    • View Profile
TV capture cards
« on: July 21, 2008, 02:27:33 am »
Hi All,

I have a DVICO DVB't lite capture card and it works perfectly under the hybrid/core, but when i try to watch tv via the hybrid/core it tells me it is already in use. Is this due to the fact that i only have one capture card and the hybrid/core? I didn't want to purchase another card yet till the issue was resolved. Any help would be great.

Regards

Justin

sambuca

  • Guru
  • ****
  • Posts: 448
    • View Profile
Re: TV capture cards
« Reply #1 on: July 21, 2008, 01:36:39 pm »
Hi Justin,

It should be possible to watch TV with one capture card and the hybrid/core. You didn't say how you checked that the card worked perfectly? Did you test it with Kaffeine or some other program?

I suggest you check the log file for the mythtv backend (/var/log/mythtv/mythtvbackend.log) to see if there are any errors when starting the live TV. You can also check the MythTV_Player log file (/var/log/pluto/XX_mythtv_player or similar, XX being the device number). Alternatively you can try starting mythtvfrontend in a X console session, to see its output.

Also note that this message is displayed if mythtv is recording a tv show at the time you are trying to watch TV.

regards,
sambuca

justdeb

  • Veteran
  • ***
  • Posts: 134
  • Hope to become good enough to teach others
    • View Profile
Re: TV capture cards
« Reply #2 on: July 21, 2008, 11:09:51 pm »
Hi Sambuca,

Sorry on the hybrid/core i can watch/record/playback tv via lmce no problem. If i try to do the same on just a MD it comes up with the error. So i gather the tuner is working correctly - but only on the hybrid/core. I changed my hybrid/core to be a core only machine and the problem still exists. I can still view it on the core via Kaffeine. I didn't think to use Kaffeine on the MD to see if it is working. I will also look at the logs tonight to check if there is any error - but i would be surprised ginve that the core works perfectly and only the MD has the issue.