Author Topic: " failed to setup X " when md is moved to a tv with s-video connection  (Read 1772 times)

roberto99

  • Veteran
  • ***
  • Posts: 101
  • ...dreams of becoming a LMCExpert
    • View Profile
Hi all

I had succesfully installed a pxe booting MD on a pc connected to a pc monitor via vga.
When I connected it to a tv by a s-video cable it did hang up during the boot. So I deleted the MD on my hybrid rebooted and tried to reinstall this pxe booting mde (still connected by s-video to the tv). Unfortunately it now stops sayig " failed to setup X ". I am not 100% sure but I think the patch cable should be 100 MB/s in speed (but if it was 10MB/s, would it be the problem?)

Any ideas or pointer for me
I would really apreciate
Thanks and cheers
Roberto

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
No, not your network.

Check your /var/log/Xorg.0.log for errors

roberto99

  • Veteran
  • ***
  • Posts: 101
  • ...dreams of becoming a LMCExpert
    • View Profile
Thanks
That would be on the hybrid or (how) on the MD?
NB: the MD was running with UI2 medium when attached to a monitor via VGA
Roberto

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Hi,

If you were running the system on PC/VGA and switched to TV/S-Video wouldn't you have to switch the A/V wizard setup from VGA to S-Video?

Just curious.

roberto99

  • Veteran
  • ***
  • Posts: 101
  • ...dreams of becoming a LMCExpert
    • View Profile
@pigdoc
I could not boot, so i reinstalled and i did not reach the av wizard

@colinjones
the page is very long, what do i have to search for exactly?

thanks
Roberto

pigdog

  • wants to work for LinuxMCE
  • **
  • Posts: 999
    • View Profile
Hi,

If you reloaded software (and you are not on the default VGA port) and you are hooked up to the S-Video output you probably have the black screen issue.

http://forum.linuxmce.org/index.php?topic=3931.0

"the page is very long, what do I have to search for exactly?" if you mean the var/log/Xorg.0 file you'll be looking for "Mode Validation" i.e. which mode is valid and which is rejected.   After the ModePool section ends the assigned Display Device will tell you screen resolution.

Cheers.