Author Topic: Restart upmp media server fuppesd on a HP Invent  (Read 4224 times)

ASquared21

  • Newbie
  • *
  • Posts: 10
    • View Profile
Restart upmp media server fuppesd on a HP Invent
« on: June 26, 2008, 04:27:27 am »
Hi,

I installed Linuxmce from cd on a clean edubuntu 7.10 install. I use an HP invent. Linuxmce installed fine but after the av wizard finishes and I press "I agree", the whole thing goes funny. It says a bunch of stuff, the last line of which is "Restart upmp media server fuppesd". What should I do?

Thanks,
Alex A.

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Restart upmp media server fuppesd on a HP Invent
« Reply #1 on: June 26, 2008, 03:22:14 pm »
Have a look at the top of this page.
"Change is inevitable. Progress is optional."
-- Anonymous


niz23

  • Guru
  • ****
  • Posts: 361
    • View Profile
Re: Restart upmp media server fuppesd on a HP Invent
« Reply #2 on: June 26, 2008, 07:13:38 pm »
ASquared21.
Hi,

I installed Linuxmce from cd on a clean edubuntu 7.10 install. I use an HP invent. Linuxmce installed fine but after the av wizard finishes and I press "I agree", the whole thing goes funny. It says a bunch of stuff, the last line of which is "Restart upmp media server fuppesd". What should I do?

Thanks,
Alex A.

I guess you found out what Zaerc mean.
Please. Next question, ask on users forum.

And. edubuntu is not supported as a base to install LinuxMCE from.
You need to use kubuntu 7.10 desktop or alternate if you now what you are doing.

The best way to install is to download lmce DVD and burn it. Boot from the dvd and install in about 30min.
Check that your hardware is supported.


/niz23

ASquared21

  • Newbie
  • *
  • Posts: 10
    • View Profile
Solved Almost: Re: Restart upmp media server fuppesd on a HP Invent
« Reply #3 on: July 02, 2008, 07:35:00 am »
Yes, Edubuntu has issues, but I got it: It works with Linux MCE with KDE installed. Only thing is that I have to start it by hand. I'll try Kubuntu though and then install the "Edubuntu desktop". Also my sorces.list file appears broken.

Thanks,

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Restart upmp media server fuppesd on a HP Invent
« Reply #4 on: July 03, 2008, 01:31:22 am »
Yes, Edubuntu has issues, but I got it: It works with Linux MCE with KDE installed. Only thing is that I have to start it by hand. I'll try Kubuntu though and then install the "Edubuntu desktop". Also my sorces.list file appears broken.

Thanks,


Congratulations, an install of a few hours maximum took you like a week, it's probably broken on all sides and you're still posting in the wrong forum...
"Change is inevitable. Progress is optional."
-- Anonymous