Author Topic: Any success with Pluto on ASUS A7N8X mb + S-ATA hd?  (Read 2632 times)


  • Hello, I'm new here
  • Posts: 0
    • View Profile
Any success with Pluto on ASUS A7N8X mb + S-ATA hd?
« on: January 06, 2006, 10:45:32 pm »
Does anyone had success installing Pluto on ASUS A7N8X Deluxe motherboard with AMD Athlon 2500+ and a S-ATA HD connected to the Sil 3112A controller ?

I've tried with both kernel 2.6 and 2.4 but I always get stuck on "Loading module 'sata_sil' for 'CMD Technology Inc Silicon Image Serial ATARaid Controller [ CMD/Sil 3112/3112A ]'..."

Install hangs undefinetly on that message.

I've tried all kinds of parameter with expert26 like noapic, loapic, pci=noacpi, pci=usepirqmask, with always the same result.

The only way I manage to go further in exprt26 mode so far was to disabled 'sata_sil' at the "detect CDRom" step . This allowed me to go a little further to the Load DEBconf step, but again, the install script got stuck while "Loading module 'sata_sil' ..." and I cannot find a way to skip this late one.

I manage to install a Debian Sarge without trouble on the same hardware.

After 6 evenings of trial and failure, I'm getting desperate.

Any help would be warmly welcomed.