Author Topic: Missing Dlls  (Read 2853 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Missing Dlls
« on: February 27, 2005, 11:40:09 pm »
It seems that the Windows version is missing MSVCP71D.DLL - It doesnt appear in any of the libraries that I looked at - given it is append with a 'D' it seems that it is for debugging purposes.

Pluto sounds great, but I'd like to have it running before I leap into it more.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Missing Dlls
« Reply #1 on: February 28, 2005, 11:38:30 am »
Hi Chuck,

It appears there was some miscommunication on our end and the propagate sysem did not put the dll's in the right place.  We don't do much testing with the Windows version because it is much more limited than the native version.  If you have an extra hard drive you could put in your computer (or know about dual boot systems), you'll find it's much easier if you use the kick-start CD and let it install everything in the native operating system.  The differences are explained here: newbielink:http://plutohome.com/support/index.php?section=document&docID=145 [nonactive]

However with the new upload, 2.0.0.11, which is scheduled for tomorrow, the windows dll's will be included.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Missing Dlls
« Reply #2 on: March 01, 2005, 04:46:24 am »
Thanks for the quick response...I'll prb install over SuSe in a couple of weeks, but I wanted to get a look and feel - I'll just reinstall w/ the missing DLLs and get a hang of the functionality...

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Missing Dlls
« Reply #3 on: March 01, 2005, 02:23:45 pm »
Quote from: "chucklyons"
Thanks for the quick response...I'll prb install over SuSe in a couple of weeks, but I wanted to get a look and feel - I'll just reinstall w/ the missing DLLs and get a hang of the functionality...


Hi,

I'm planning to try with SuSE too. So please keep us posted with your experience...

Regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Missing Dlls
« Reply #4 on: March 03, 2005, 05:58:07 am »
:(

Dont know when the new release is for windows - but I am missing a new set of dll's....maybe you can point me to the next windows release?

otherwise......

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
workaround
« Reply #5 on: March 17, 2005, 09:18:19 pm »
You can workaround this problem by copying the non-debug versions to the bin folder and renaming them to add the offending D.

 Microsoft say that you should NOT ship debug versions of libraries.
 :P