Author Topic: First instal blank screen 8800gts 312mb  (Read 763 times)

KARIM1

  • Newbie
  • *
  • Posts: 6
    • View Profile
First instal blank screen 8800gts 312mb
« on: June 21, 2008, 03:00:32 pm »
my system
mobo: asus p5b premium
gfx: bfg 8800gts 312mb
hdd's: 2 x 250 seagate baracuda sata drives

as with most im getting the dead screen after reboot (i can hear the av wizard i.e when u can see and hear me use the arrows on the ketboard then press enter) w00t i can hear her but cant see her :/ iv tried the buton 1-5 to select correct output as well as the 6-9 but no joy as i dont hear the beeps O_o  am i doing sumthing wrong oh btw im using a bluetooth keyboard (which works during setup so im thinking its not that )
isit that my hardware is not suported ?
or am i just another noob doing sumthing wrong
any help would be very much appreciated

also i have it hooked thru vga to pc screen although even thru dvi to big screen same thing
edit:
ok iv just found out that it isnt the av wizard im getting its the setup wizard :/ any help pls

pps i havre been informed to hold down shift key when i hear the beeps on reboot, i shal try this (meny thanks to linuxmce irc channel i shal post if it works :D
« Last Edit: June 21, 2008, 03:47:45 pm by KARIM1 »

albal

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: First instal blank screen 8800gts 312mb
« Reply #1 on: June 21, 2008, 09:48:14 pm »
Did you check the sticky post in this forum?

http://forum.linuxmce.org/index.php?topic=3931.0

You've gone too far into the setup to allow you to press the mode keys if you can hear Sarah giving you prompts.

Your card probably has two outputs.  Connect one to a VGA Monitor and the other to your TV.  You may have to swap the connections before it will come up.

You'll hear ascending beeps when LinuxMCE starts up - make sure you connect your PC Speaker (the one on the motherboard not on your sound card) to the speaker in your case.  select 2 a few times - it should be acknowledged with one beep.  Wait a while for the X-Server to restart it can take 15 seconds or so.  If you don't see anything then try 6, wait..... and then 7.... and so on.  Each time swap the cables around - you may find one port will be VGA and not the other. 

Good luck,
Al

KARIM1

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: First instal blank screen 8800gts 312mb
« Reply #2 on: June 23, 2008, 04:24:29 pm »
hi thanks for the reply, but luckily for me the pressing of the shift buton worked w000t, i have it nice n sexy lookin on ma big screen :D

thanks very much for the help :)