Archive > DCE Router Users

dhcp server doesn't seem to work right


First off, I'm a newb, so I might have messed something up or am posting in the wrong area, but here's my problem:

Did an install from the cd, did only the core server (not hybrid), selected to have the DHCP server on.  Everything seems to install properly, I haven't noticed any errors.  I know that eth0 is connecting to the internet just fine, and eth1 connects to my lan, but the dchp server doesn't work right.  

If I specify an IP on another computer then I can connect to the server just fine, but it won't obtain an IP automatically, and therefore I can't boot off of it.

I have tried to reinstall several times and it always does the same thing.

I also tried to setup the server through the web interface to have a generic computer as a boot device, I rebooted the core, but it didn't make a difference for the dhcp server.  

Any help would be appreciated, thanks.

Ok, I figured out the dhcp server thing... Looks like I never actually hit the button "Setup Diskless Media Directors*" oops.

Just a small request - is there any way that when you say to have the dhcp server during the install, that it would work before setting up a media director?  I'm sure I'm not the only one that's missed this.


[0] Message Index

Go to full version