Author Topic: Any experience on PLCBus with Linux MCE Automation  (Read 1557 times)

ferdies

  • Regular Poster
  • **
  • Posts: 34
    • View Profile
Any experience on PLCBus with Linux MCE Automation
« on: June 11, 2008, 03:47:11 am »
Hi,

For those who have experienced using PLCBUS with MCE automation, appreciate if you can advise if its compatibility. Will there be any installation issue with MCE?

The reason I asked is that PLCBUS is not mentioned and the wiki and would like to ensure that there will be no problem, if I purchase the PLCBus devices.

http://wiki.linuxmce.org/index.php/Automation


Thanks a lot.

darrenmason

  • Addicted
  • *
  • Posts: 529
    • View Profile
Re: Any experience on PLCBus with Linux MCE Automation
« Reply #1 on: June 12, 2008, 01:26:27 am »
Hi,

PLC-BUS works well using Dan's Ruby based integration.
See http://wiki.linuxmce.org/index.php/PLCBUS in the wiki and http://wiki.linuxmce.org/index.php/Setting_Up_PLC-BUS_Template to set up your devices.

I have a USB based interface and a dual crystal light switch. These work as expected and I have no real complaints with them. Reliability is excellent and speed is good.

There is a X-10 bridge available as well but I have not used this so can't comment.

I am using these in Australia and these seemed to be the only real option available except for X-10. I plan to get some more in the near future.

Regards
Darren

PKWilson

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Any experience on PLCBus with Linux MCE Automation
« Reply #2 on: June 13, 2008, 03:40:06 am »
Hi

I'm using it as well, also with Dan's Ruby integration following the instructions on the pages Darren mentioned.

I have the usb interface and I'm controlling a few 2 load lamp modules, single load lamp modules and plugin appliance modules.

I'm also using it in Australia as one of the few options available and its working well.

Cheers