Author Topic: Haup. 350 Sound very low  (Read 673 times)

Kernellinux

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Haup. 350 Sound very low
« on: July 18, 2008, 10:18:06 am »
My volume for my MP3 playback is excellent, but the playback for my Haup tv card is lower, not to the point where I can't hear it it's usable, but I'm wondering, I don't currently  have a separate sound card, just the one that came with the motherboard. It only has to PCI slots, one is used for my video card the other for the TV tuner, so my question. Do I replace the motherboard to get one with enough PCI slots so that I can add a good sound card, OR do I replace the 350 if so is there another TV tuner that is as plug and play as the 350.

Thank you

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: Haup. 350 Sound very low
« Reply #1 on: July 18, 2008, 01:42:59 pm »
 :)
This should not be necessary. You can change the output volume using the mythtv setup, from the mythtv frontend (normal viewing mode)
To fix this do the following:

1. Fire up MythTV from the "TV" menu selection just like normal.
2. Once MythTV is up and displaying the show, either using an MCE remote or the keyboard invoke the LMCE menu.
 Keyboard use the F7 key - From the menu on the far left, select "Recordings"
 MCE remote, press Recorded TV (same as selecting recordings from the left most LMCE menu)
3. Escape back one MythTV Menu Level
 Keyboard use the ESC key
 MCE remote use the back arrow
4. Go down and select the "Utilities/Setup" option - Hit Enter
5. Go into the "Setup" option (Should be the only one available) - Hit Enter
6. Go down into the "TV Settings" menu - Hit Enter
7. Go down to "Recording Profiles" menu - Hit Enter
8. Select "Transcoders" - Hit Enter
9. Select "LiveTV" - Hit Enter
10. Navigate through there until you get to about the third screen go to where it says "Volume"
 Use the Up/Down arrow keys on the keyboard
 Use the directional pad Up/Down on the MCE remote
11. Change it to the desired volume
 Use the Left/Right arrow keys on the keyboard
 Use Left/Right directional pad on the MCE remote
12. After you have it where you want it, arrow down with keys or directional pad to "Finish" and hit enter.

That should be all you need to do. Play with the settings until you are comfortable with the levels. These should stick and remain that way.
I hope this helps. Once you are done with all your settings, and have exited out to the main menu (ESC or Back Arrow), Go back to Live TV
 Keyboard use F7, and then select "live" from the left most menu.
 MCE remote, just press "Live TV"

Regards,


Seth
« Last Edit: July 18, 2008, 02:13:29 pm by seth »
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

Kernellinux

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: Haup. 350 Sound very low
« Reply #2 on: July 21, 2008, 05:28:53 am »
Thank you so much friend!! This completely fixed my problem. I'm still thinking of upgrading my hardware as it hangs up after about two days. But I have another computer I'm going to see if I can recreate the same problem, and that might give me an idea of which way to go!!

Thanks again, by the way your instructions are excellent. Very detailed!!!

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: Haup. 350 Sound very low
« Reply #3 on: July 21, 2008, 01:51:53 pm »
 8)
Glad that worked for you.
Welcome aboard. I hope your lock up issue gets resolved, I will check your other post, and see if I can weigh in on that as well


Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth