Author Topic: slimserver not installed by default?  (Read 952 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
slimserver not installed by default?
« on: February 06, 2006, 03:48:48 pm »
Hi,

1. I just imstalled Pluto but it looks that slimserver is not installed.
    How do I install slimserver?

2. How do I update Pluto to newset version ?

Thanks.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
slimserver not installed by default?
« Reply #1 on: February 07, 2006, 10:29:40 am »
slim server is not installed until you add squeeze box player device.
just add squeeze box player to lan and reboot.
because that device in pnp, you'll see on orbiter that pluto has detected the device, it asks for device template and for a room, where to be assigned. create a new room for squeeze box, since needs it's own entertainment area.
you'll need to reload and regen all screens.

to upgrade your system, you need just to reboot

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
slimserver without squeeze box player device.
« Reply #2 on: February 07, 2006, 12:01:35 pm »
How do I run slimserver without squeezebox. I know I can control it with softsqueeze (Software player from slimdevices) on other systems but how do I do it with Puto?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
slimserver not installed by default?
« Reply #3 on: February 08, 2006, 09:39:11 am »
you need to go to pluto-admin website Wizard > Advanced > Configuration > Devices
Add top level device, pick device template, and add
SlimServer Plug-In and Slim Server Streamer

SlimServer Plug-In needs to run under dcerouter
Slim Server Streamer needs to run under core

reload router so you can load new device