Author Topic: nVidia 8500GT woes  (Read 1557 times)


  • First post!
  • Posts: 1
    • View Profile
nVidia 8500GT woes
« on: May 28, 2008, 06:23:37 am »
I've followed the advice from this post:

But just realized that they had been talking about getting everything set up before running the fix.

In my case, I install Kubuntu 7.10 desktop from CD ISO, it's running at the correct resolution (1280x1024).  Then I install LinuxMCE 7.10 from CDs.  Everything seems to be fine.  Reboot occurs, and the last line before starting AVWizard is "Restarting UPnP Media Server fuppesd".  Then I get the screen "AVWizard" with content "Failed to Startup X."  and and OK button.  I've tried to ctrl+alt+F2 into the second terminal, and I ran "startx" with full success (except I couldn't start any app's in kubuntu).  What is up?  I've tried using just DVI, just VGA, and both plugged in (seems to default to DVI).  My xorg.conf file was cleaned up like the suggestions.  I'm at a complete loss.

If you need hardware details beyond the video card and that I'm running a pentium dual core 2.8.



  • Making baby steps
  • Posts: 2
    • View Profile
Re: nVidia 8500GT woes
« Reply #1 on: May 28, 2008, 09:26:24 am »
I get the same problem with an nVidia mx440 as well, any one have a clue how to get around it ?


  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: nVidia 8500GT woes
« Reply #2 on: May 29, 2008, 10:40:32 am »
Edit your /etc/X11/xorg.conf, see for pointers on that.
"Change is inevitable. Progress is optional."
-- Anonymous