Author Topic: Video Freezes and sound cuts off  (Read 1548 times)

teddydov

  • Newbie
  • *
  • Posts: 11
    • View Profile
Video Freezes and sound cuts off
« on: May 26, 2008, 04:51:44 pm »
Hey all,

As I work my way though my first attempt at LINUXMCE, I have come up with this interesting issues:

1. The sound work - I have a simple stereo connection, plugged into the back of my motherboard. The sound works, but every once and a while (don't know how often exactly - but enough that it is annoying) the sound "dies" for about a second. It seems random, and it does not seem related to any video I have played. Don't think it's an issue on music, but I have not checked as much.

2. Some videos that I play have been freezing the picture. The freeze lasts for about 10 seconds and then continues to play as if it had not frozen at all. Again this is random, and not related to issue number one.

I should mention that I am very much a newbee when it comes to LiunxMCE.

thanks for any help,
-Dov

teddydov

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Video Freezes and sound cuts off
« Reply #1 on: May 30, 2008, 01:37:04 pm »
ok - the video issue seems to have been resolved - but I still don't know what to do with the sound issue.

It's still turning off every few seconds (at random) for a half a sec. (or less) and keeps going.

I have no idea were to start with this..

please help.

Thanks,
-Dov

radmofo

  • Veteran
  • ***
  • Posts: 94
    • View Profile
Re: Video Freezes and sound cuts off
« Reply #2 on: May 30, 2008, 08:54:08 pm »
I'm seeing the sme issue on a via chipset, Don't have a resolution yet. What motherboard sound chipset are you using and what version of lmce. Also how did you remedy your video problem?

Afkpuz

  • Guru
  • ****
  • Posts: 211
    • View Profile
Re: Video Freezes and sound cuts off
« Reply #3 on: May 30, 2008, 10:52:50 pm »
You could try buying a cheap external sound card.  I found a surround sound card for $20 on newegg that did the trick.  But yea, onboard audio usually doesn't play well with linuxmce.  try an external or a pci card.

teddydov

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Video Freezes and sound cuts off
« Reply #4 on: May 31, 2008, 10:32:12 pm »
Radmofo - The video issue went away on it's own - not sure what I did! sorry...

Afkpuz - What card did you get? If I do It I would like to get one with an optical out so that I can connect it to my receiver and have my surround working.


Afkpuz

  • Guru
  • ****
  • Posts: 211
    • View Profile
Re: Video Freezes and sound cuts off
« Reply #5 on: June 01, 2008, 10:28:37 pm »
Actually, I take back what I said.  Don't by an external.  I found that I can't control volume since the master channel is named something other than pcm and the center/sub channel doesn't work on mine, so whoops!