Author Topic: DCERouter Status: Not responding on socket. Probably dead.  (Read 7362 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« on: January 07, 2006, 02:18:58 pm »
Newb - what must i do to get the DCERouter working? After installation of pluto .34. The system did not give me the green message but a red one saying that the socket is not responding. Please help?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #1 on: January 09, 2006, 09:17:30 am »
that means that dcerouter didn't work on that time? did you meet troubles?

or it may be posible to got a reload router from UI and that screen to refresh while router was restarting. that screen is refreshe only once per minute, so you could have that red message for a minute but everything was ok.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #2 on: January 09, 2006, 11:31:16 am »
The red message does not go away!

I do not have an IP address to connect to the internet. So i set my IP address to 192.168.0.1. I also tried setting it to 10.10.0.1 which also didn't work.

My internet connection is a ISDN connection on a windows machine and i don't think it has linux drivers - how do i connect to the internet?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #3 on: January 09, 2006, 11:45:00 am »
You should be able to use Windows's Internet Connection Sharing feature to allow Internet Access to you LAN (if you can create one), and put the Pluto machine there.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #4 on: January 20, 2006, 03:47:36 am »
Went through the installation log files and found this:

Setting up pluto-plutodhcp (2.0.0.34) ...
Setting up libsasl2-modules (2.1.19.1.5) ...
dpkg: dependency problems prevent configuration of pluto-dcerouter:
  pluto-dcerouter depends on pluto-std-plugins (>= 2.0.0.34); however:
    Package pluto-std-plugins is not configured yet.
  pluto-dcerouter depends on pluto-std-plugins (<< 2.0.0.35); however:
    Package pluto-std-plugins is not configured yet.
  pluto-dcerouter depends on pluto-system-database (>= 2.0.0.34); however:
    Package pluto-system-database is not configured yet.
  pluto-dcerouter depends on pluto-system-database (<< 2.0.0.35); however:
    Package pluto-system-database is not configured yet.
dpkg: error processing pluto-dcerouter (--configure):
Setting up mtools (3.9.9-2.1) ...

Settin up debconf-utils (1.4.30.13) ...

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #5 on: January 20, 2006, 05:53:56 pm »
Looks like another incompletely/wrongly burned CD to me. Try burning your discs at lower speed (16x or 24x, but not higher) if the ISO image that you have is correct. Also notice that there's a new release available (2.0.0.35).

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #6 on: January 21, 2006, 01:39:23 pm »
i've had the same problem

my problem was that  the update script got access denied when uppdating the plutocore and mythtv "access denied for rott@192.168.80.1"

i downloaded a fresh .ISO (release .35)  burnd and booted from it.

the installation partitioned the disk and atarted to coping files.

when it was time for the data base insert/syncing, mysqld crashed, the swap space was too small.

did a new installation and manualy partioned the hard drive and made the swap space larger and then it worked.

so take a look at your partiotions -> df -k

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
DCERouter Status: Not responding on socket. Probably dead.
« Reply #7 on: February 01, 2006, 09:21:49 am »
Quote from: "paflo"

when it was time for the data base insert/syncing, mysqld crashed, the swap space was too small.

did a new installation and manualy partioned the hard drive and made the swap space larger and then it worked.



That's correct! I hade exactly the same problem during installation. I made swap partition 512 Mb and after that I installed Pluto without problems.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Swap size
« Reply #8 on: February 01, 2006, 10:42:15 am »
nite_man, do you have a large media collection that might be being indexed into the database?

Any recommendations on what we should be setting the swap size to?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: Swap size
« Reply #9 on: February 01, 2006, 01:41:37 pm »
Quote from: "stormshaker"
nite_man, do you have a large media collection that might be being indexed into the database?

No, I don't. I installed Pluto just to testing purposes. The ordinary installation crashed during inserting data in mysql database because swap was too small (64 Mb).
Quote from: "stormshaker"

Any recommendations on what we should be setting the swap size to?

Usually, the swap size should be greater than RAM memory in twice i. e. if RAM 512 Mb the swap should be 1024 Mb or bigger.