Author Topic: Mixed order when playing mp3  (Read 988 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Mixed order when playing mp3
« on: January 09, 2006, 04:04:28 pm »
Hi all,

I've a considerable mp3 collection, that I'm transferring under pluto repository under music directory and subdirectory.

On orbiter I usually enter music section, search for desired subdirectory, enter it and press "Play all" button.

At this point I would expect that playback order is the same as I see on orbiter, but it is not like this.

Say that I enter a directory where I ripped an audio cd. Usually all songs title are made like this.

1. Song A
2. Song B

and so on, basically reflecting the original order they were recorded on CD.
Songs are actually presented in the correct at this stage.

When selecting Play All, songs are played in a different order and If I go to the remote, I actually see a playlist that has a different order from the expected one.

Is there something that I'm doing wrong, or is it a bug?

TIA
Marco

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Mixed order when playing mp3
« Reply #1 on: January 09, 2006, 09:38:07 pm »
Hi,

I'm not sure, but it could be that this is beginning of shuffle feature...

Regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Mixed order when playing mp3
« Reply #2 on: January 10, 2006, 10:47:18 am »
Hi Rob,

I know that you are waiting for this feature since long time .... but I'm afraid that this may not be the case. :(

Actually the mp3 are not played in alfabetical order but in a different non-random order, that seems to have something to do with the order that I followed when copying files to pluto repository.

Say that I have a CD with 13 songs, I copied songs 1 to 13 in one shot, then I copied again song 2 (the file was not ok).

When looking at the subdir in Music section, the files appear in proper order, (i.e song 1, 2, 3 ....) but if I press Play all and then go to the remote the order is

song 2
song 1
song 3
...
So the last copied file is played first, no matter of alfabetical order, and it is always like this (i.e the order never changes)

The same applies when I make a subdir with some compilation of mp3, and then ad some more mp3.

Is it something that happens only to me?

TIA
Marco

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Mixed order when playing mp3
« Reply #3 on: January 10, 2006, 03:40:56 pm »
we're testing .35 release today and we do some fixing. i spoted a weird behavior with play all

if i have already a playlist running, and I load another one, xine starts to play the last entry in playlist, so this is also not right

i added a bug report, but i don't think that the fix will be included in .35 release

newbielink:http://plutohome.com/support/mantis/view.php?id=1458 [nonactive]

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Mixed order when playing mp3
« Reply #4 on: January 10, 2006, 05:56:09 pm »
Hi Dan

I also experienced the same behaviour with playlist.

Now I know that they are supposed to be bugs and that a fix is coming with .36 :)

Thanks and regards