Author Topic: Duplicate meida showing up in the media list  (Read 692 times)

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Duplicate meida showing up in the media list
« on: August 06, 2008, 04:50:59 pm »
Has anyone had a problem with Duplicate media showing up in their media sorter?
My MD had a hard drive formated to NTFS with a bunch of movies in AVI format on the drive. The drive also has windows XP on it so if I want I can boot into windows. Anyway, Ever since I added the drive I have noticed that my media has been populated from that hard drive but it is duplicated. Basically the whole first page is the same movie file displayed multiple times. How do I make LMCE list each media file one time rather then duplicating them?

I have also noticed that my LMCE wizard video files and security system warnings are showing up in me media list now. How did that happen? I have not made any changes to the system other then just telling it to use the new drive when directed and make it public.

Core: Broken :(

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: Duplicate meida showing up in the media list
« Reply #1 on: August 06, 2008, 05:23:58 pm »
When that MD is booted into XP, is the NTFS drive shared? LMCE is likely cataloging it twice... once while under LMCE, and again as a new share under XP...


fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: Duplicate meida showing up in the media list
« Reply #2 on: August 06, 2008, 05:39:14 pm »
I think I may have only booted into xp once on accident since I have had it set up.
If everything was in twice then It wouldn't be a big deal..
But its in there at least 10 times per movie title.
It just struck me as odd.
Core: Broken :(

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: Duplicate meida showing up in the media list
« Reply #3 on: August 06, 2008, 05:49:28 pm »
I think I may have only booted into xp once on accident since I have had it set up.
If everything was in twice then It wouldn't be a big deal..
But its in there at least 10 times per movie title.
It just struck me as odd.

You have a loop there somewhere... like some other type of upnp device on your LAN that also has a list of files and LMCE is finding them again and again.

Have you gone through the web admin ->Files & Media > Files and Media Sync?

Navigate down the left column, and on the right, check the box "Show files who are missing from disk"

Looking around in there has helped me clean things up.

But be careful if you delete anything!!!

What I've found is you have to click on the filename in the right window and then click on the delete button in there. If you click delete on the previous screen it wipes out your entire database and you have to wait for it to recatalog and then you get to redo some of your attributes.

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: Duplicate meida showing up in the media list
« Reply #4 on: August 06, 2008, 06:28:55 pm »
another thing to check is for duplicate attributes, i've had this happen before (but not every file nor 10 times per file)